Jump to content

gibbermonk

Members
  • Content Count

    21
  • Donations

    $0.00 
  • Joined

  • Last visited

Posts posted by gibbermonk


  1. this is the log from event viewer when the ASX is closed:Fault bucket 285790975, type 5Event Name: CLR20r3Response: NoneCab Id: 0Problem signature:P1: xengine.exeP2: 1.0.0.332P3: 481f3d57P4: System.DrawingP5: 2.0.0.0P6: 47577e0eP7: 22bP8: 0P9: System.TypeInitializationP10: Attached files:C:UsersStephenAppDataLocalTempWER672B.tmp.version.txtThese files may be available here:C:ProgramDataMicrosoftWindowsWERReportArchiveReport0f1d76a5rgrdssteve


  2. hi guysI Can't run ASX, after launching the porgram and it loads, a window pops up stating: XEngine has stopped workinga problem casued the program to stop working correctly. windows will close the program and notify you if a solution is available.for the life of me i cannot figure the problem out, as it only ddeveloped after i reinstalled the programme on to a new HDD (I have subsequently reinstalled in back to the old HDD and the problem persists)I am Running Vista Ultimate, and have tried with UAC & DEP on & off.I am using the latest build 1160.any help would be appreciatedregrdssteve


  3. Hi ByI'm not running any other 3rd party add-ons apart from FS2crew A320 & 767 FSX.The bouncing is more like a rocking onto its tail and subsequently jumping into the air, and at times the aircraft is on its fuselage with the under carriage extended into the scenery below. hope the more detail might be able to give you an insite into the problem. Also to run FS2crew i had to disbale DEP in vista, as described in a post in this forummany regardssteve


  4. HiA Small problem: when i load the A320 it starts bouncing around, with calls of being too low and flap warning. when it finally settles down and i try to slew the aircraft back into its orginal position, the bouncing starts all over again. i don't have this problem with the other airbus aircraft, or on the A320 before i install FS2crew.steve


  5. Hello everyone and happy new yeari am new to painting liveries, and my first attempt has left me confused, i am trying to create a livery for the PMDG 737-700 in Astraeus colours and after creating a reasonable replica using Adobe photoshop, when coverting the images using DXTBmp, the image appears on the aircarft blurry on the main fuselage. could anybody help me improve the image qualitlycheersstevehttp://forums.avsim.net/user_files/138370.jpg

×
×
  • Create New...