JanN

Members
  • Content count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JanN

  • Rank
    Member

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    Other
  • Virtual Airlines
    No

Contact Methods

  • Website URL
    http://www.youtube.com/jm3XQ
  • ICQ
    0

Profile Information

  • Gender
    Male
  • Location
    EDDE
  1. No worries Günter, we're all human after all Thanks a lot for your work, I'll try it! Regards, Jan
  2. Hello, I can't get the A2A Sperry Rudder incfast, dec and decfast commands to work. Anybody else suffering from this problem? I also noticed that the A2A Sperry Rudder inc command is missing from this module. LINDA 2.9.3 and VRi MCP Combo v1. Thank you for your outstanding work, but this is driving me nuts... Regards Jan
  3. Hello guys, P3D is just not loading any of the modules from either dll.xml or exe.xml. PMDG and FSL Cockpits are inop without any gauges, I cannot open FSUIPC, EZCA is not working, GSX and Couatl are not working and half of the entries in the Add-Ons-Menu are missing. It is coming up randomly. Sometimes P3D loads everything well on the first try, sometimes it doesn't even after the 10th attempt. I suspect that it has to do with installing FSX:SE in parallel to P3D a couple of weeks ago but I don't have any solid evidence on this. FSX:SE is uninstalled now with any traces removed (incl. registry). On top of that, I am still getting a ntdll.dll crash on exit of P3D (right at the end when unloading from memory). Prepar3D v3.4.9 on Windows 10, Client and Content v3.4.9, everything else v3.0 Add-Ons: Ultimate Realism Shader Mod v0.9 (PTA-Tool & ReShade), Estonian Migration Tool, AS16 + ASCA, REX4 TD, PMDG NGX + 777, FSL Concorde v1.36 + Concorde Performance System (CPS), A2A Stratocruiser + B-17 + Commanche, Orbx FTX Global, Vector, OLC and airports, FlyTampa, Aerosoft, IVAO IvAp. What I already tried: Reinstalling SimConnect (all 4), Removing old FSX:SE-Entries from the Registry, Updating P3D Content from v3.3 to 3.4, Deactivating and unistalling Sophos Anti-virus, Deactivating Windows Defender, Deactivating UAC, taking out both dll.xmls and both exe.xmls, rebuilding Prepar3D.cfg, scenery.cfg. It still happens when I only have FSUIPC in the dll.xml and everything else default. Seems like something is interfering from outside but I cannot say what it is. This is driving me mad... Contents of my dll.xml No. 1: <?xml version="1.0"?> <SimBase.Document Type="Launch" version="1,0"> <Descr>Launch</Descr> <Filename>dll.xml</Filename> <Disabled>false</Disabled> <Launch.ManualLoad>false</Launch.ManualLoad> <Launch.Addon> <Name>Migration Tool Plugin</Name> <Path>MigTool.dll</Path> <DllStartName>module_init</DllStartName> <DllStopName>module_deinit</DllStopName> </Launch.Addon> <Launch.Addon> <Name>CPS</Name> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Path>CPSModulesStart.dll</Path> </Launch.Addon> <Launch.Addon> <Name>CPS</Name> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Path>CPSModulesStart.dll</Path> </Launch.Addon> <Launch.Addon> <Name>ObjectFlow</Name> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Path>D:\Lockheed Martin\Prepar3D v3\ORBX\FTX_AU\FTXAA_ORBXLIBS\Scenery\ObjectFlow_P3D.dll</Path> </Launch.Addon> <Launch.Addon> <Name>PMDG HUD interface</Name> <Disabled>False</Disabled> <Path>PMDG\DLLs\PMDG_HUD_interface.dll</Path> <DllStartName>module_init</DllStartName> <DllStopName>module_deinit</DllStopName> </Launch.Addon> <Launch.Addon> <Name>PMDG Interface</Name> <Disabled>False</Disabled> <Path>PMDG\DLLs\PMDG_Interface.dll</Path> <DllStartName>module_init</DllStartName> <DllStopName>module_deinit</DllStopName> </Launch.Addon> <Launch.Addon> <Name>RAASPRO</Name> <Disabled>False</Disabled> <Path>.\RAASPRO\RAASPRO.dll</Path> <DllStartName>module_init</DllStartName> <DllStopName>module_deinit</DllStopName> </Launch.Addon> <Launch.Addon> <Name>VistaMare Core</Name> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Path>VistaMare\ViMaCoreX.dll</Path> </Launch.Addon> <Launch.Addon> <Name>IvAp</Name> <Disabled>False</Disabled> <Path>D:\IVAO\IvAp v2\ivap_fsx_bootstrap.dll</Path> <Commandline /> </Launch.Addon> <Launch.Addon> <Name>A2A Service</Name> <Disabled>False</Disabled> <Path>A2A\Shared\A2A_Service.dll</Path> <DllStartName>module_init</DllStartName> <DllStopName>module_deinit</DllStopName> </Launch.Addon> <Launch.Addon> <Name>GoFlight Module Interface</Name> <Disabled>False</Disabled> <Path>D:\GoFlight\GoFlight Interface Module.dll</Path> </Launch.Addon> <Launch.Addon> <Name>Air Manager</Name> <Disabled>False</Disabled> <Path>D:\Lockheed Martin\Prepar3D v3\Modules\Air Manager\AirManager.dll</Path> </Launch.Addon> <Launch.Addon> <Name>FSLOptions</Name> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Path>FSLabs\DLLs\FSLOptions.dll</Path> </Launch.Addon> <Launch.Addon> <Name>FSLEvents</Name> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Path>FSLabs\DLLs\FSLEvents.dll</Path> </Launch.Addon> <Launch.Addon> <Name>FSLSounds</Name> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Path>FSLabs\DLLs\FSLSounds.dll</Path> </Launch.Addon> <Launch.Addon> <Name>FSUIPC 4</Name> <Disabled>False</Disabled> <Path>Modules\FSUIPC4.dll</Path> </Launch.Addon> <Launch.Addon> <Name>FSLSpotLights</Name> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Path>FSLabs\FSLSpotLights\DLL\FSLSpotLights.dll</Path> </Launch.Addon> <Launch.Addon> <Name>as_connect</Name> <Disabled>False</Disabled> <Path>as_srv\as_btstrp.dll</Path> </Launch.Addon> </SimBase.Document> dll.xml No. 2: <?xml version="1.0" encoding="windows-1252"?> <SimBase.Document Type="AceXML" version="3,0" id="dll"> <Descr>AceXML Document</Descr> <Filename>dll.xml</Filename> <Launch.Addon> <Name>SODE Animation Module</Name> <Path>C:\Program Files (x86)\12bPilot\SODE\SimObjectAnimationModule.dll</Path> </Launch.Addon> <Launch.Addon> <Name>Addon Manager</Name> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Path>bglmanx.dll</Path> </Launch.Addon> </SimBase.Document> exe.xml No. 1: <?xml version="1.0" encoding="windows-1252"?> <SimBase.Document Type="Launch" version="1,0"> <Descr>Launch</Descr> <Filename>exe.xml</Filename> <Disabled>False</Disabled> <Launch.ManualLoad>False</Launch.ManualLoad> <Launch.Addon> <Name>as_btstrp_config_manager</Name> <Disabled>False</Disabled> <Path>as_srv\as_btstrp_config_manager.exe</Path> </Launch.Addon> <Launch.Addon> <Name>EZdok camera addon</Name> <Disabled>True</Disabled> <Path>C:\Program Files (x86)\EZCA\EZCA.exe</Path> </Launch.Addon> <Launch.Addon> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Name>GoFlight Hardware Interface</Name> <Path>D:\GoFlight\GFDevP3D.exe</Path> </Launch.Addon> </SimBase.Document> exe.xml No. 2: <?xml version="1.0" encoding="windows-1252"?> <SimBase.Document Type="AceXML" version="3,0" id="exe"> <Descr>AceXML Document</Descr> <Filename>exe.xml</Filename> <Launch.Addon> <Name>SODE</Name> <Path>C:\Program Files (x86)\12bPilot\SODE\SimObjectDisplayEngine.exe</Path> <CommandLine>P3Dv3</CommandLine> </Launch.Addon> <Launch.Addon> <Name>Couatl</Name> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Path>fsdreamteam\couatl\couatl.exe</Path> </Launch.Addon> </SimBase.Document> Any help is very much appreciated... Thanks. regards Jan Wiese
  4. fsx-ms

    Thanks for the Update, Ken. I can agree to everything you describe. I sent them a detailed response to my above mail and they responded that 'confirmed bugs will be fixed'. I will try out v1.0b later but my hopes are quite low. It seems that Wilco don't really know themselves how to fix issues:
  5. fsx-ms

    I got a response from support and installed v1.0a but it only fixed the fuel tank logic for me.
  6. fsx-ms

    Here's a comparison shot btw.
  7. fsx-ms

    I really hope with you and will report back, however I took a look back at posts from the E-Jets' release and the Falcon 7X in its current state is even far behind that. While the real aircraft is really complex for flightsim standards with some real crackers like FBW and the EASy Avionics which haven't been appeared very often in MS flightsims before.The visual model is okay whilst being behind standard and the system logic seems to be quite well developed. But Autopilot and FMS are just catastrophic. And it's bugs everywhere. I cannot understand how they would release something in this state. I am truly dissapointed and my hopes for an add-on at the level of the E-Jets or Wilco Airbuses are quite small...
  8. fsx-ms

    Hello, I bought it yesterday and after two flights which I cancelled mid-air I sent a support ticket to them: Flight Planning: - Flightplan loading only works once - SIDs are always vector departures, no waypoints, Altitude / Speed Constraits are not available - When trying to add waypoints to the flightplan many waypoints are not recognised / too far away Systems: - The fuel system always takes fuel from tank 1. Switches of the fuel section on the overhead panel have no effect, when tank 1 is empty all engines switch off - Pressurisation system not working (even on AUTO mode), switches on the Overhead panel have no effect - Throttle range is only effective above 60 % forward - PDU does not contain any speed tape markings (V1/Vr/V2/Flaps/VNE etc.), no callouts either - MDU1 Flightplan waypoint markings are not displayed on the map (only magenta line), displays always additionally a direct line between origin and destination Autopilot: - Heading Bug only displays 359/1 - MCP Knobs with Middle Mouse Button klicks are not available with EZDok, because EZdok uses the middle mouse button for panning mode - MCP Altitude Scale scrolls only in hundreds (xx100 ft) which makes it a pain to dial high altitudes - VNAV climbs are always at +2500ft/min, no thrust modes, at 10.000 ft only thrust increase instead of pitch adjustment, no ToC/ToD calculations - aircraft tends to "wobble" in cruise altitude (Nose pitching up and down) These are only the ones that make it entirely unflyable for me. All in all this plane is too much default under the hood for the real-world model being so complex. To make it a good product they should rework it entirely with a cusom FMS / Autopilot system instead of relying on the default GPS map and AP. Too much is missing, not working as intended or mot working at all. But I don't think Wilco are in the mood for investing such an amount of work into this product. This is just not the complex BizJet we've been waiting for.
  9. Hello Joseph, Thanks. I considered doing so, but I was a bit confused, because it seems to be for license reactivations only. But I'll try.
  10. Hello everyone, I recently installed the PMDG J41 Jetstream (Box version from Aerosoft) again on my new computer. Installation seemed to work fine. However, when choosing the aircraft in the FSX menu, entering the license key into the popup window and clicking on 'Activate', the window disappears and reappears after a couple of seconds, asking me to enter the key. The aircraft isn't activated either. Since yesterday I tried it several times without success. Is the activation server offline? Thanks for your help.
  11. Hey everyone, Although this thread has been started some time ago, I would like to thank pontiac51 for his gorgeous guide on how merging the RFP 747-200 with the POSKY 747-200 model. Without your instructions I would never have been able to get these two outstanding aircraft together and would still fly using the 'oldie but goldie' RFP exterior model which is nice but nothing compared to the POSKY model. Maybe one of the forum mods could make this a sticky to save other people's nerves trying to merge them. Thank you very much, pontiac51!
  12. Thanks for your cooperation. I indeed tried to replace FSUIPC before, but it didn't help. Now I removed the FSUIPC.key from the modules-folder and reinstalled FSUIPC. Now the PMDG 737 works fine! Thank you for your help!By the way, Dan, how did you solve the problem?
  13. Hey John,Thanks for your support. I tried to start engines by using CTRL+E. They fire and there's an indicated power supply by the generators, but I cannot switch the generators to the 'on' position, the switch simply does not come back to its initial position, it gets stuck at the lower position. Also the battery does NOT charge. This is definitely a code conflict. I bought the box legally at the Aerosoft store, so this is not a problem caused by piracy etc.Unfortunately I do not own a registered version of FSUIPC, because the battery worked fine before and there was no need for unlimited battery power. Do you think that there's another way of getting back the power to the battery? If not, I would buy a key for FSUIPC...
  14. Hey everyone,Unfortunately I have a problem with my Captain Sim 757 (box version). Since it's impossible for box-owners to get support at the CS pages, I pose my questions in here. I usually use FS2004, but I also installed the 757 on FSX. I bought the box in Germany and updated the FS2004 version to v2.1 using the download page at JustFlight.com. After setting up the aircraft, I taxi to the runway and activate Flight Director, LNAV, VNAV and Auto throttle on the MCP. The first thing is that the A/T does not work, because after pressing the EPR switch on the MCP nothing seems to happen (in FSX [v4.3] the A/T advances throttles to maximum for take off). So I have to push the throttles manually and rotate at the desired rotation speed. After reaching an altitude of at least 1000ft above the ground, I switch on the leftmost autopilot (CMD). Now another strange thing happens: The aircraft 'rolls' (it swings from left to right and back, from approximately 45