Jump to content

kden

Members
  • Content Count

    7
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    Other
  • Virtual Airlines
    No
  1. It's all fixed now. That new exe worked like a charm!Thanks for all the help Ryan, you guys rock!!
  2. I'm not sure whats going on with email. I received the support registration confirmation email just fine.Anyways I just replied via the support ticket.
  3. Email #3 send. Here are the headers. I have never received a reply or a bounce back from your mail server. I copy and pasted your email right out of this thread. MIME-Version: 1.0Content-Type: text/plain; charset=UTF-8Content-Transfer-Encoding: 7bitDate: Thu, 02 Sep 2010 23:31:40 -0600From: <mail@mini...[not_posting_my_whole_email_on_a_forum].net>To: <rmaziarz@precisionmanuals.com>Subject: Free flight screen landing gear issue & CTD issueMessage-ID: <eb774a02ad4e565ed8b713cf782f8926@127.0.0.1>X-Sender: mail@mini...[not_posting_my_whole_email_on_a_forum].netUser-Agent: RoundCube Webmail/0.4-betaEmail #3Please send me the debug exe I would like to help.Matt McCormick Here is the first email send on the 25 of August from an account hosted by gmail. MIME-Version: 1.0Received: by 10.220.167.73 with HTTP; Wed, 25 Aug 2010 20:59:52 -0700 (PDT)Date: Wed, 25 Aug 2010 21:59:52 -0600Delivered-To: matt@gel...[not_posting_my_whole_email_on_a_forum].netMessage-ID: <AANLkTik9kQcGpzKuEv1VaLXotywX4ebYTBwh9EQ+a__b@mail.gmail.com>Subject: Debug Config ManagerFrom: Matt <matt@gel...[not_posting_my_whole_email_on_a_forum].net>To: rmaziarz@precisionmanuals.comContent-Type: text/plain; charset=ISO-8859-1I would like to test this out.
  4. I just sent my 2nd email to you. My first was some 3 hours after you posted your email he first time.
  5. Here is my original 744F Contact Points: [contact_points]//point.0 = 1, -23.959, 0.000, -18.455, 1500.0, 0, 1.955, 56.0, 0.85, 2.400, 0.883, 9.0, 12.0, 0, 270, 320point.1 = 1, -102.997, -16.213, -18.401, 1500.0, 1, 1.955, 0.0, 2.46, 0.681, 0.880, 16.0, 21.0, 2, 270, 320point.2 = 1, -102.997, 16.213, -18.401, 1500.0, 2, 1.955, 0.0, 2.46, 0.681, 0.880, 15.0, 20.0, 3, 270, 320//point.3 = 1, -113.608, -5.836, -18.405, 1700.0, 1, 1.955, 13.0, 2.46, 0.681, 0.880, 15.0, 18.0, 2, 270, 320point.4 = 1, -113.608, 5.836, -18.405, 1700.0, 2, 1.955, 13.0, 2.46, 0.681, 0.880, 15.0, 18.0, 3, 270, 320//point.5 = 2, -153.600, -103.500, 3.000, 1250.0, 0, 0.0, 0.0, 0.0, 0.0, 0.000, 0.0, 0.0, 5, 0, 0point.6 = 2, -153.600, 103.500, 3.000, 1250.0, 0, 0.0, 0.0, 0.0, 0.0, 0.000, 0.0, 0.0, 6, 0, 0point.7 = 2, -2.945, 0.000, -3.312, 1500.0, 0, 0.0, 0.0, 0.0, 0.0, 0.000, 0.0, 0.0, 9, 0, 0point.8 = 2, -156.766, 0.000, -9.961, 1500.0, 0, 0.0, 0.0, 0.0, 0.0, 0.000, 0.0, 0.0, 4, 0, 0//static_pitch = -0.14static_cg_height = 11.90gear_system_type=0 After changing to LCF with the config manager:point.0, point.1, and point.2 have been modified. [contact_points]//point.0 =1, -23.959, 0.000, -18.455, 1500.0, 0, 1.955, 56.0, 1.15, 1.600, 0.883, 9.0, 12.0, 0, 270, 320point.1 =1, -102.997, -16.213, -18.401, 1500.0, 1, 1.955, 0.0, 3.46, 0.681, 0.780, 16.0, 21.0, 2, 270, 320point.2 =1, -102.997, 16.213, -18.401, 1500.0, 2, 1.955, 0.0, 3.46, 0.681, 0.780, 15.0, 20.0, 3, 270, 320//point.3 =1, -113.608, -5.836, -18.405, 1700.0, 1, 1.955, 13.0, 2.46, 0.681, 0.880, 15.0, 18.0, 2, 270, 320point.4 =1, -113.608, 5.836, -18.405, 1700.0, 2, 1.955, 13.0, 2.46, 0.681, 0.880, 15.0, 18.0, 3, 270, 320//point.5 =2, -153.600, -103.500, 3.000, 1250.0, 0, 0.0, 0.0, 0.0, 0.0, 0.000, 0.0, 0.0, 5, 0, 0point.6 =2, -153.600, 103.500, 3.000, 1250.0, 0, 0.0, 0.0, 0.0, 0.0, 0.000, 0.0, 0.0, 6, 0, 0point.7 =2, -2.945, 0.000, -3.312, 1500.0, 0, 0.0, 0.0, 0.0, 0.0, 0.000, 0.0, 0.0, 9, 0, 0point.8 =2, -156.766, 0.000, -9.961, 1500.0, 0, 0.0, 0.0, 0.0, 0.0, 0.000, 0.0, 0.0, 4, 0, 0//static_pitch = -0.14static_cg_height = 11.90gear_system_type=0 And this is what happens when I selected 747-400F Mode after selecting 747-400 LCF Mode [contact_points]//point.0 =1, -23.959, 0.000, -18.455, 1500.0, 0, 1.955, 56.0, 0.85, 2.400, 0.883, 9.0, 12.0, 0, 270, 320point.1 =//Not usedpoint.2 =//Not used//point.3 =//Not usedpoint.4 =//Not used//point.5 =//Not usedpoint.6 =//Not usedpoint.7 =//Not usedpoint.8 =//Not used//static_pitch = -0.14static_cg_height = 11.90gear_system_type=0 Here is switching from LCF to 748F: [contact_points]//point.0 =1, -12.000, 0.000, -18.455, 1500.0, 0, 1.955, 56.0, 0.85, 2.400, 0.883, 9.0, 12.0, 0, 270, 320point.1 =//Not usedpoint.2 =//Not used//point.3 =//Not usedpoint.4 =//Not used//point.5 =//Not usedpoint.6 =//Not usedpoint.7 =//Not usedpoint.8 =//Not used//static_pitch = -0.14static_cg_height = 11.90gear_system_type=0 Here is switching from original 744F to 748F [contact_points]//point.0 =1, -12.000, 0.000, -18.455, 1500.0, 0, 1.955, 56.0, 0.85, 2.400, 0.883, 9.0, 12.0, 0, 270, 320point.1 =//Not usedpoint.2 =//Not used//point.3 =//Not usedpoint.4 =//Not used//point.5 =//Not usedpoint.6 =//Not usedpoint.7 =//Not usedpoint.8 =//Not used//static_pitch = -0.14static_cg_height = 11.90gear_system_type=0 UAC is disabled and the config manager is able to edit the correct cfg file in:C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\SimObjects\Airplanes\PMDG747-400FOS is Vista 64.
  6. I am having this issue. UAC has been disabled since before FSX was even installed. The config tool is updating the cfg file. The station_load titles are being modified and so is the date modified in windows explorer. I had to do the same thing as Jim and copy from [General] on down to restore to a workable cfg file.
×
×
  • Create New...