Jump to content

alphons10

Members
  • Content Count

    24
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

2 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    Other
  • Virtual Airlines
    No
  1. I was trying to reinstall - I bought it in Decembe2 019 but I downloaded everything again from the Reality XP rxpGTN-750-XPL Application. OK THANK YOU VERY MUCH FOR YOUR ADVISE - i FOUND THE UPDATE INFO - DOWNLOADED IT - AND THE INSTALLATION WENT WITHOUT ANY PROBLEMS. (Now I still have to try if it works in the aircrafts ) THANKS AGAIN !
  2. I purchased the Reality XP GTN 750 from Reality XP. When trying to install it in X Plane 11 I get the 404 error. I understand it has to do with a new version of the Garmin trainer. And I guess I won´t be bale to install the GTN750 in my X Plane 11 until the new trainer version is online. So where do I go from here ??? Help would be appreciated
  3. thank you so much RUN AS ADMIN did the trick, don´t know why this did not occur to me earlier. Appreciate your help Al
  4. Hi Jim, I did unscheck the Follow the new scenery convention. However no change it does not save changes to the scenery.cfg Thats my settings: Flight simulator directory: F:\Program Files F\Steam\steamapps\common\FSX\ Scenery File location: C:\ProgramData\Microsoft\FSX\ On top left hand corner of the main screen: Scenery Config Editor C:\ProgramData\Microsoft\FSX\scenery.cfg* any more suggestions ??? thanks Al
  5. I installed The latest version of Scenery Config Editor 1.1.9 using FSX_SE in Windows 10. Whenever I exit the program it asks me if I want to quit without saving or save and quit although I have saved before in File/save. I than save and quit and when reopening none of the changes have been saved. I made sure that both links are pointing in the right direction, one being the FSX directory and the other the scenery.cfg in C:\ProgramData\Microsoft\FSX\ . I reinstalled the program twice even entered the cfg location user defined, but no changes are saved neither in the config editor nor in FSX. However when I enable or disable scenery in FSX itself it syncs with the Config editor so there is a working connection. I am rather stuck here and would appreciate some help. PS: I had the same installation (same FSX-SE,same Scenery config editor 1.1.9) working fine before on the exact same machine before a complete reinstall of windows 10 and everything else.
  6. Not always but mostly my preassigned buttons for all my presets for cockpit and outside cameras stop working when using chaseplane a certain amount of time ( normally between 5 and 15 min. ) I still can pull up the chaseplane menu and change views with mouse-click but not with the assigned buttons or keys. Looks like my system is on overload, however everything else complex aircraft and complex scenery and fps are fine. Is there anything I can do about that ?? thanks in advance
  7. Not always but mostly my preassigned buttons for all my presets for cockpit and outside cameras stop working when using chaseplane a certain amount of time ( normally between 5 and 15 min. ) I still can pull up the chaseplane menu and change views with mouse-click but not with the assigned buttons or keys. Looks like my system is on overload, however everything else complex aircraft and complex scenery and fps are fine. Is there anything I can do about that ?? thanks in advance
  8. Every time I start FSX it opens 2 windows asking me for permission to run "Chase Plane". and also to run "VFXCentral". FSX does that with every new add on- but only once not every time you start it up. Any idea how to stop this behavior ?? (Auto launch with FSX-SE is checked) Win 10/ FSX-SE/ FSUIPC/
  9. Thank you so much Jim and Pat both of your input helped solving my problem of the Duke B60 starting with Props running even in a cold and dark state. Here is a guide for anybody who has a similar misbehavior, although it is not a guarantee that this will solve everybodies problem, but it is worth a try: My Default flight was in an A2A C172 ready for takeoff on a smaller airfield. I changed the A2A to a Cold & Dark startup on the same airfield , saved this setting as my new Default flight and shut down FSX. Restarted FSX , when my default flight with the A2A C172 appeared on screen switched the aircraft to the Duke B60 V2 which was already configured as a Cold & Dark startup through the RealAir Config. AND PROBLEM SOLVES THE AIRCRAFT LOADS WITH NO PROPS TURNING IN COMPLETELY COLD & DARK STATE. In other words it is important that the aircraft in the default setting or in whatever flight configuration you are in before loading the Duke B60 V2 IS CONFIGURED IN A COLD & DARK STATE. Thanks again Al
  10. My Duke B60 V2 has a weird behavior on Cold & Dark startup. The aircraft loads with all switches, batteries, etc . in OFF position as it should, but Props are turning slowly a little irregular as they do with the starter motor. I cannot load the aircraft with props stationary although it is in Cold & Dark position. The aircraft reacts to starting procedure correctly and when I shut the engines down, Props stop correctly, however with loading THE AIRCRAFT next time same thing happens, props are turning. They don´t run down batteries just go on forever if left alone. Does anybody know of a solution to this problem ?? Thanks Al
  11. PROBLEM SOLVED. I uninstalled one addon after another and turns out that a local airport addon was the culprit and when in the area FSX crashed. thanks everybody for your advise.
  12. I have tried disabling UTX Europe, also tried disabling Traffic X, but does not seem to help. According to the event viewer the problem is terrain.dll Here a copy: Log Name: Application Source: Application Error Date: 08-Apr-17 10:53:56 Event ID: 1000 Task Category: (100) Level: Error Keywords: Classic User: N/A Computer: DESKTOP-ITS2RM0 Description: Faulting application name: fsx.exe, version: 10.0.62615.0, time stamp: 0x559f9a9a Faulting module name: terrain.dll, version: 10.0.62615.0, time stamp: 0x559f9ab4 Exception code: 0xc0000094 Fault offset: 0x000a11db Faulting process id: 0x2c84 Faulting application start time: 0x01d2b04bf1f580a8 Faulting application path: F:\Microsoft Games\Steam\steamapps\common\FSX\fsx.exe Faulting module path: F:\Microsoft Games\Steam\steamapps\common\FSX\terrain.dll Report Id: 5cf80d38-f3c3-469f-b7bb-64e4bf7d1976 Faulting package full name: Faulting package-relative application ID:
  13. FSX needs to close - this message appears approx. 10 min. into the flight. This problem is new , did not have this problem before . The only thing I changed was to install UTX Europe V2 yesterday. It happened on several flights from different airports same area ( Canary islands) I run Windows 10, FSX-SE, UTX Europe, UTX NA, GEX Europe, GEX NA, Realair Lancair legacy, several airport addons. Here are the Windows event viewer from the 2 last crashes. Can anybody help me with this problem ?? ______________________________________________________________________________________ Log Name: Application Source: Windows Error Reporting Date: 07-Apr-17 22:18:00 Event ID: 1001 Task Category: None Level: Information Keywords: Classic User: N/A Computer: DESKTOP-ITS2RM0 Description: Fault bucket 107589385217, type 1 Event Name: APPCRASH Response: Not available Cab Id: 0 Problem signature: P1: fsx.exe P2: 10.0.62615.0 P3: 559f9a9a P4: terrain.dll P5: 10.0.62615.0 P6: 559f9ab4 P7: c0000094 P8: 000a11db P9: P10: Attached files: \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER8ED5.tmp.WERInternalMetadata.xml These files may be available here: C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_fsx.exe_20d55dbfd9837e6c6cf8566b843e9285132a8fda_a37f3a76_229ff000 Analysis symbol: Rechecking for solution: 0 Report Id: bbb50c9f-c626-4767-bd08-c89f0047a11c Report Status: 0 Hashed bucket: e3f0f643923583bfa44dd6caaf7e5bb1 Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Windows Error Reporting" /> <EventID Qualifiers="0">1001</EventID> <Level>4</Level> <Task>0</Task> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2017-04-07T21:18:00.932214000Z" /> <EventRecordID>15183</EventRecordID> <Channel>Application</Channel> <Computer>DESKTOP-ITS2RM0</Computer> <Security /> </System> <EventData> <Data>107589385217</Data> <Data>1</Data> <Data>APPCRASH</Data> <Data>Not available</Data> <Data>0</Data> <Data>fsx.exe</Data> <Data>10.0.62615.0</Data> <Data>559f9a9a</Data> <Data>terrain.dll</Data> <Data>10.0.62615.0</Data> <Data>559f9ab4</Data> <Data>c0000094</Data> <Data>000a11db</Data> <Data> </Data> <Data> </Data> <Data> \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER8ED5.tmp.WERInternalMetadata.xml</Data> <Data>C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_fsx.exe_20d55dbfd9837e6c6cf8566b843e9285132a8fda_a37f3a76_229ff000</Data> <Data> </Data> <Data>0</Data> <Data>bbb50c9f-c626-4767-bd08-c89f0047a11c</Data> <Data>0</Data> <Data>e3f0f643923583bfa44dd6caaf7e5bb1</Data> </EventData> </Event> __________________________________________________________________________________________________________ Log Name: Application Source: Windows Error Reporting Date: 07-Apr-17 21:50:46 Event ID: 1001 Task Category: None Level: Information Keywords: Classic User: N/A Computer: DESKTOP-ITS2RM0 Description: Fault bucket 107589385217, type 1 Event Name: APPCRASH Response: Not available Cab Id: 0 Problem signature: P1: fsx.exe P2: 10.0.62615.0 P3: 559f9a9a P4: terrain.dll P5: 10.0.62615.0 P6: 559f9ab4 P7: c0000094 P8: 000a11db P9: P10: Attached files: \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERC6C7.tmp.WERInternalMetadata.xml These files may be available here: C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_fsx.exe_20d55dbfd9837e6c6cf8566b843e9285132a8fda_a37f3a76_2aaefdc5 Analysis symbol: Rechecking for solution: 0 Report Id: 2419d30d-e7d2-4cba-9a0e-36b1477dc924 Report Status: 0 Hashed bucket: e3f0f643923583bfa44dd6caaf7e5bb1 Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Windows Error Reporting" /> <EventID Qualifiers="0">1001</EventID> <Level>4</Level> <Task>0</Task> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2017-04-07T20:50:46.050707700Z" /> <EventRecordID>15181</EventRecordID> <Channel>Application</Channel> <Computer>DESKTOP-ITS2RM0</Computer> <Security /> </System> <EventData> <Data>107589385217</Data> <Data>1</Data> <Data>APPCRASH</Data> <Data>Not available</Data> <Data>0</Data> <Data>fsx.exe</Data> <Data>10.0.62615.0</Data> <Data>559f9a9a</Data> <Data>terrain.dll</Data> <Data>10.0.62615.0</Data> <Data>559f9ab4</Data> <Data>c0000094</Data> <Data>000a11db</Data> <Data> </Data> <Data> </Data> <Data> \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERC6C7.tmp.WERInternalMetadata.xml</Data> <Data>C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_fsx.exe_20d55dbfd9837e6c6cf8566b843e9285132a8fda_a37f3a76_2aaefdc5</Data> <Data> </Data> <Data>0</Data> <Data>2419d30d-e7d2-4cba-9a0e-36b1477dc924</Data> <Data>0</Data> <Data>e3f0f643923583bfa44dd6caaf7e5bb1</Data> </EventData> </Event>
  14. SOLVED: Thanks to Rob from Realair the problem is solved. !!!!!! What a relief. If this happens to any of you here the solution. Somehow I got a Prepar3d exe file in my main FSX Folder (P3d.exe). This must have irritated the instalation. Deleted the P3d.exe and everything is working as it should. Really great service from the guys at Realair. Hope they get back into business one day.
×
×
  • Create New...