Mach3

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mach3

  • Birthday 07/26/1978

Profile Information

  • Gender
    Male
  • Location
    Vancouver, B.C.
  • Interests
    Flying

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No
  1. Mach3

    HUD doesn't work after update

    That explains why I wasn't seeing it in the dll.xml I was looking in, but I can confirm it is in the C:\program data\lockheed martin\dll.xml on my current working installed version. Hopefully you find something else that could be causing it, as of now my 737ng is back & working so I'm happy.
  2. Mach3

    HUD doesn't work after update

    I was away on vacation for a few weeks so when I got back a few things bugged me to update right away. PMDG 737NG, Chaseplane, Orbx library, ActiveSky & FSDT all did a update between the time it work then stopped working. But now all work fine with the downloaded P3D installer back in place. The strange thing is a check my original backed up dll.xml with both before & after installing the 737NG. Neither of them mention the PMDG hud interface dll yet it works no problem with the DL P3D 737NG. Below is my current working Dll.xml ?xml version="1.0" encoding="Windows-1252"?> <SimBase.Document Type="Launch" version="1,0"> <Descr>Launch</Descr> <Filename>dll.xml</Filename> <Disabled>False</Disabled> <Launch.ManualLoad>False</Launch.ManualLoad> <Launch.Addon> <Name>FSUIPC 5</Name> <Disabled>False</Disabled> <Path>Modules\FSUIPC5.dll</Path> </Launch.Addon> <Launch.Addon> <Name>as_connect</Name> <Disabled>False</Disabled> <Path>as_srv\as_connect_64.dll</Path> </Launch.Addon> </SimBase.Document>
  3. Mach3

    HUD doesn't work after update

    Thanks for reply Chris, but I still wondering is there any technical reason the update wouldn't work with 4.1 ? I guess I could upgrade to 4.3 but I just hope it doesn't hose my P3D install as I don't want to have to do a full re-install of P3D & all my add-on's
  4. Mach3

    HUD doesn't work after update

    I'm having a similar issue to this that I need help with. I tried all the above solutions with no luck, the only way I was able to get it working again was to uninstall & reinstall using the default 737NG installer. This works until I updated using the Op center then it dies again. Other then that I have a installed all the latest Windows 10 updates I just did want to update P3D as my copy was running very well & I didn't see anything big I was missing by using 4.1 Does the update require P3D 4.2 or 4.3 as I'm only using 4.1 ? Thanks in Advance Steven Cossey
  5. Mach3

    FSX SE not working

    According to one the the latest post in the PMDG support forum as you can see above it, seems to be only PMDG aircraft. vortex681 are you running any add-on aircraft in your FSXSE ?
  6. Mach3

    FSX SE not working

    Glad my advice helped. I had the same problem on my system when Windows download the feature update on my system, however I was not so lucky as the rollback didn't work & the backup failed. So now I'm waiting for the patch to fix this after doing a full clean install on 1709 then I will make my move from FSXSE to P3D to get rid of the OOM error that have plagued my FSXSE install.
  7. Mach3

    FSX SE not working

    This is caused by the latest Windows Feature update 1709, Microsoft knows about this & is suppose to fix it later this month. There is a topic about it under the PMDG support forum as it is affecting their planes. Here's the link to the it here (https://www.avsim.com/forums/topic/522643-issues-with-pmdg-aircraft-and-windows-10-fall-creators-update-build-1709/)
  8. So after trying a few things Keven suggest with no luck I decided to reset the pref. to factory then due a uninstall then reinstall Chaseplane. This has finally seemed to fix my problem :-) Thanks Keven for you help with this Steven
  9. I just send the Report file to ****@*******.com When I started up FSX SE to generate the report file it seem to get a update but the version 0.3.29 is still the same. I tried it again after the update & the control panel works for a bit in windowed mode but then when I went to full screen it becomes useable at which this point I can't switch views using Chaseplane at all.
  10. Hi Keven, So after trying experimental version this morning 0.3.29 beta exp it does the same as the stable 0.3.27 beta was doing with the CP control panel becoming unusable. I did try restarting just CP during a flight & it briefly life but once I switch the back to the FSX SE window the CP control panel window became unuseable again. Any ideas ?
  11. I downloaded the new installer for the PMDG 737 NG for FSX today & installed it after uninstalling the previous version as per the PMDG forum posting. There was a update to Chaseplane that installed when I start FSX SE up to version 0.3.27 beta. Everything seemed to be fine when I started up a flight but when I went to chaseplane control panel it still shows that I haven't started a flight as only the support link works & the VAS counter shows 4.00 remaining. The strange this is in the aircraft in the NG all my previously saved camera views are there & working with the red title showing that chaseplane is active. I have tried other aircraft with the same results as the NG which makes me thinking the problem is the latest stable Chaseplane release. I can get to the Chaseplane CP to work before loading a flight but once the flight start the CP doesn't seem to work anymore except for the support forum link. Any clue's as to what is wrong ??
  12. Mach3

    Middle Mouse Button not working.

    Just updated to 0.2.28 alpha & the mmb pan/tilt is back working normally again. The only thing that isn't working is the mmb view selection for CP, it works for me in windowed mode but not full screen. If you could fix the view selection to that would awesome but Thanks for hard work on this Keven Steven
  13. Mach3

    Middle Mouse Button not working.

    Single 27 " Asus 1440p gsync enabled monitor powered by a Nvidia 980gtx running 378.78 drivers. Also tried turning off experimental version in CP control panel but it stays on the same 0.2.24 alpha :-( Steven
  14. Mach3

    Middle Mouse Button not working.

    I've been having problems with the last few version & the latest alpha ver 2.24 seems to be worse for me. I can get the MMB pan only to work in windowed mode but not in full screen at all. Also the hold MMB to get the CP view menu isn't working at all & click the MMB place the camera looking straight down in the Captain's seat. I'm thinking of disabling the experimental version or maybe reinstalling CP to see if that helps at all. Any idea's guys? Steven
  15. Mach3

    Middle Mouse Button Changed?

    Hey Guys, I haven't been playing alot of FSX SE lately but somewhere in the last few weeks I have lost the ability to use the MMB to pan or CP view select in Full screen. I have tried all the suggestions & am running the latest 0.2.18 alpha which has the awesome community presets. Has anyone else had this were in windowed mode everything works fine but in Full screen the MMB doesn't work at all but all features seem to work just fine ? I have a nvidia gtx 980 with 378.78 driver running at 1440p on a Asus Gsync enabled panel.