Jump to content

bouma1874

Members
  • Content Count

    35
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bouma1874

  • Birthday 09/17/1988

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Virtual Airlines
    No
  1. Ahh so ram wouldn't help the situation .. yes I am in DX10 with Steves fixer and visually it's brilliant ,, it seems tho I can't really budge past about 23fps at uk2000 EGBB with it dropping at various points making it very stuttery. Sometimes the EGBB on approach will fade in from a black outline so maybe there's a cfg problem rather than a CPU performance problem ??
  2. Im just in the process right now of trying all these tweaks out there lol ! there's a few addons I'm running on my fsx machine UT2 (sliders very low) Ezdok Rex Orbx openLC PMDG 737NGX Would these affect RAM performance ? I have pro-atc and ASN running off a network too
  3. Thank you so much for this..saved me a few pennies for now Just checked my memory usage in flight and it seems to run at around 55% compared to CPU usage of around 81%. I seem to recall somewhere seeing that fsx can only use 4GB of RAM??
  4. I've been splashing out a little recently on some new toys but didn't run with a CPU upgrade. Currently I have an i7-3770k clocked at a stable 4.7ghz and I do get decent performance but not quite the smoothness I was looking for at payware airports mainly. Would a new CPU help and if so are they easy to replace on my current Motherboard?? Current specs: Windows 7 Gigabyte z77x-ud3h 2x4 GB Patriot RAM 2133mhz Intel i7-3770k at 4.7 K2 Mount Doom CPU cooler (air) EVGA 4GB GTX 970 2x SSD (one for windows one for FSX)
  5. I looked into this card too, definitely a consideration. Thanks for your input
  6. Hi all, Just wondering if anyone can give me a little advice. I'm looking at upgrading my GPU (currently a GTX 660ti) to something that will improve smoothness in FSX but unsure which to get. I've been a little confused by 'bottlenecks' and if shelling out for a new one would even be worth it??? Any suggestions appreciated Looking at a price range of around £300 but can go a little more if the improvement is worth it. Current Rig SSD: 112GB for Windows SSD: 240GB for FSX CPU: Intel i7 3770k @ 4.4Ghz Ram: 8GB GPU: GTX 660ti Cheers
  7. Ah please do lee, I'm intrigued as to what the results will be
  8. Hi guys, At the minute I have a Gainward GTX660ti 2GB but at the minute while flying the PMDG I can't quite get the smoothness I would like. I have a feeling that it's the GPU that's the main cause as the rest of my rig should be able to handle, I just want my FSX to look beatiful and run smooth as butter (is that too much to ask ) Rig: Intel i7-3770k @ 4.4 125gb SSD (windows 7) 500mb HDD (fsx) Gainward GTX660ti 2gb 8gb ram
  9. I'VE DONE IT!!!! (not quite sure how lol) Thanks for all your help!!
  10. Thank for your help guys, but even with re installing windows, doing a vanilla install of FSX and following the ASN guide to the letter...I still have no joy :( I honestly have no idea what it could be Would it be worth trying an ethernet cable to see if its a router problem??
  11. Cheers Doug, When i started FSX the DOS Box was was going too quick for me to log anything other than it seemed to be connecting the addons i use from the Server PC I believe i matched them up, i was trying to connect PRO ATC-X up, however this failed so i tried to see if the issue ran a little deeper. I think it was as i couldn't connect the samples based in the SimConnect folder I think so, would these be the 3 SimConnect Client v10.0.60 etc??
  12. Apologies if this was intended for developers. Thanks for the very replies, it is a great guide but unfortunately I'm unable to get it working for myself lol. Perhaps ddawson you could cast an eye over my xml. to see if anything is amiss ?? (I have added asterisks just for security but I am sure its the correct IPv4 Address) <?xml version="1.0" encoding="Windows-1252"?> <SimBase.Document Type="SimConnect" version="1,0"> <Descr>SimConnect</Descr> <Filename>SimConnect.xml</Filename> <Disabled>False</Disabled> <SimConnect.Comm> <Disabled>False</Disabled> <Protocol>IPv4</Protocol> <Scope>global</Scope> <Address>192.168.*.**</Address> <MaxClients>64</MaxClients> <Port>500</Port> <MaxRecvSize>4096</MaxRecvSize> <DisableNagle>False</DisableNagle> </SimConnect.Comm> </SimBase.Document>
  13. Hi, I've recently acquired a laptop, and was really looking forward to getting my rig networked nicely for fsx...turned out I'm having a real bad time of it lol. I've been looking at all kinds of guides, youtube tutorials for 2 days now but still cant get anything working :( From what I can tell, I've got the network running (all drives mapped and visible on both PC and Laptop)..Downloaded and installed the SDK and all Service packs on both devices. Configured the SImConnect.cfg and Simconnect.ini on both devices Disabled Firewalls and AV's but when I try the test with AI located in the samples file, a command box pops up then disappears. Is there anything I could have missed?? Thanks in advance
×
×
  • Create New...