Jump to content

nordseekrabbe

Members
  • Content Count

    11
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by nordseekrabbe

  1. It may be the additional line "TEXTURE_SIZE_EXP=9 or 10" in prepare3d.cfg ? Since I use this line CTDs repeated time after time without any explanation. (Hardware: RTX 2080, only 8GB VRAM, Intel I9-9900KF, 32GB RAM, Windows 10 newest Version with Prepar3D v4.5.13.32097). May be TEXTURE_SIZE_EXP needs more VRAM than 8 GB ?? Regards Peter
  2. for all interested, I found a solution......with VSYNC = on Triple Buffer must be off !!!? Is there an explanation ? In most sceneries which were tested VSYNC = on and Triple Buffer = on aren't a problem !! You live and learn. Peter
  3. Hi, the same issue in KSAN and KSQL without an additional airport scenery; installed Orbx openCL NA, Orbx NA SCA and NCA. Please, is there someone with new knowledge? Peter
  4. Another question : what sceneries to install ? what sceneries can be combined ? Makes that sense ? For example: Orbx California north + US Cities X San Francisco AS + KSFO Flightbeam ? What alone, what combined ? Or US Cities X Chicago + Chicago X Drzewiecki Design + Chicago Airports DD ?? It will be more and more difficult to choose which scenery and/or which combination of sceneries to install. There are much more examples, the offers for Flight Simulators are meanwhile very great. A list about compatibility between different sceneries would be most helpful !
  5. Moin, liebe Flusi-Freunde, bin schon viele Jahre Flightsimmer, FSX, Prepar3D und X-Plane11. Meine Hardware hat sich in dieser Zeit schon oft geändert. Heute habe ich eine "Begegnung", die mich schon erheblich verwirrt. Nach mehreren Flügen (z.Zt. folge ich den Legs aus "In 80 Tagen um die Welt") kann ich plötzlich nicht mehr landen, da das Fahrwerk weder mit "G" vom Keyboard noch mit einem eingestellten Button des Yoystick herausfährt. Das Eigenartige dabei ist, nach dem Start verschwindet das Fahrwerk bei Einsatz von "G" oder Button, auch ein paar Tests während des Fluges sind okay, jedoch im Landeanflug tut sich nichts. Wie kann das sein? Hexerei oder ähnliches? Vielleicht weiß jemand Rat. Besten Dank und noch eine schöner Sonntag für Nichturlauber. Gruß Nordseekrabbe neueste Hardware: Intel i9-9900KF, Asus Geforce RTX 2080, 32 GB RAM 2666, 1xSSD für Windows 10, 1x SSD für P3dv4.5
  6. There is an article in Prepar3D-Forum (Prepar3D/Board index/Prepar3D Application Support/ Prepar3D Client Application Question, Feb 2015) about vertical wakes: wallydog69: "...deleting the TempK and TempRate lines in the respective effect files will fix the issue." I dont't know whether this will work in Prepar3D v4.5, too ???
  7. what a "fantastic" thread, many thanks for all articles especially of Lorby_SI and his super software. My question : how can I move all parts of UTX (Europe) in an addon.xml file ? This may help to clean the scenery library ? Thanks for suggestions ! Peter
  8. Hallo Alex, i'd tried to use the maps from the link (www.lib.utexas.edu/maps/onc), which worked perfect with "FSMap". But, really, I don't know how ? Thank you very much for your answer and your grandiose software !! Sorry about my terrible english. Peter
  9. I want to look for geographic parameters (town, sea, river etc) while my VFR-Flight. My question: how can I integrate ICAO maps offline ? With the description of map themes and dgml files I can't solve my wishes. Please, someone knows the solution ? Peter
×
×
  • Create New...