jffry0112

Members
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jffry0112

  • Rank
    Member

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    Other
  • Virtual Airlines
    Yes

Profile Information

  • Gender
    Male
  1. First of all.. Merry Xmas Guys. I have some problems with new SP1 for AS16. When i'm flying near/trough clouds my frames drops from 55a60 fps to 15 a 20 fps. (with VC and outside camera) Already tried the following. Unistalled and installed AS16 no results, changed clouds in REX4 no results, deleted cfg from p3d no results, changed settings in p3d no results. This problem pops up after installing SP1. (No other things installed such Nvidea driver or windows update) Any help?
  2. Same here! Is there any fix for this?
  3. Hello Hifi Team. After updating my ASn to B5926 i still get low Frames. I'm not the only one that haves this problem,some guys on P3d V2+V3 Facebook page also have this problem. I also changed the cloud.fx file (in shaderHLSL folder) from GetScreenQuadPositions from 0.67 to 0.50 but still loww frames. I reset my ASN settings to standard and also no luck. any help please.
  4. Hello HIFI team. Such as other ASN users i have same problem. what i did is the following to gett normal frames again. Uninstall ASN> Installed B5868> Installed Update 5912 and frames are normal again. please fix this problem. greets Jeffrey.
  5. Hello same prob here.. What i did. Uninstall ASN> Install B5868 > Install update 5912 and all normal again.