Tobi97

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Tobi97

  • Rank
    Member

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No

Profile Information

  • Gender
    Male
  • Interests
    Sport, Android and Flightsimulation :)
  1. Hello guys since today I have a big problem with my 737NGX: Today I wanted to start a flight with my NGX but as I started my flightsimulator (FSX with all Service-Packs and Acceleration installed, DX10 with DX10 Scenery Fixer in use) and loaded up the aircraft, I noticed that the PFD and ND on the left- (Captain) and also right-hand side (Copilot) don't show up while the engine display actually works without any problems. It looks like armature textures of the cockpit overlapp the PFD as well as the ND. But when I click on the PFD or ND I actually get the Popup PFD/ND, which both look correct but after closing them the problem still exists. To make it even more clear I also have some screenshots for you. To solve this problem I have already tried this things (chronological): 1) - Uninstalling of both PMDG 737-800/900 and 737-600/700 with other programs closed, Anti virus Software and flightsim shut down + delete of remains - Restart of the Computer - Installation of PMDG 737-800/900 (version 1.10.6461) as Administator with other programs closed, Anti virus Software shut down and flightsim shut down (+ designate as "Trusted" software in the flightsimulator) - Restart of the Computer -> didn't solve the problem 2) - started the Repair function of the PMDG 737NGX installer with also other programs closed, Anti virus Software shut down and flightsim shut down - Restart of the Computer -> didn't solve the problem 3) - Uninstalling of PMDG 737-800/900 with other programs closed, Anti virus Software shut down and flightsim shut down + delete of remains - Restart of the Computer - Redownload of the PMDG 737NGX Installer (may be corrupt) - Installation of the redownloaded PMDG 737NGX installer as Administrator with other programs closed, Anti virus Software shut down and flightsim shut down (+ designate as "Trusted" software in the flightsimulator) -> didn't solve the problem It seems to be a software problem which I'm not able to solve probably. Hardware is fully functional but nevertheless I want to inform you about my PC components: - Intel Core i7 3770 (3.40GhZ) - NVidia Geforce GTX 660 (1.5GB) (driver: 347.88) - 8GB RAM - 1 TB HDD + 64 GB SSD - Microsoft Windows 8.1 64bit I hope you can help me to get the problem fixed in a hopefully short period of time Tobias P.S.: I'm german so there could be some linguistic errors I'm sorry for that! P.P.S.: All liveries and aircraft variants (600/700/800/900) have the problem.