thy1845

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    VATSIM
  • Virtual Airlines
    Yes

Profile Information

  • Gender
    Male
  1. Hi , When started the installation displayed the following error : " FS9 Version 9.1.0.40901 (FS9.1 at least) required .You only have FS9 Version 9.0.0.30612 installed.Please install FS9.1 or later to use this product. " The version of my FS2004 is 9.1 too , why? Thank you very much