Billy738

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    VATSIM
  • Virtual Airlines
    Yes

Profile Information

  • Gender
    Male
  1. Billy738

    VNAV SPD and CLB issues 737ngx

    Yes that's what the problem was. I wasn't getting enough thrust for some reason. It is a temp fix until he gets home and can look at it him self and we what's going on. It works fine on CON
  2. Billy738

    VNAV SPD and CLB issues 737ngx

    I think I fixed it. My dad is a UAL 737 pilot. He told me what to do. I had to set the N1 to CON not AUTO
  3. Billy738

    VNAV SPD and CLB issues 737ngx

    I have flown the NGX since it cAme out pretty much. No problems what so ever. Within the last week I have been having problems with vnav. Whenever I engage the vnav it works fine until about 20000 fit and then it does a climb rate of about 250 a minute and can't hold aggisgned CLB speed. Once I finally get to cruise it can't hold the speed and does like 50 less then I put in. Any suggestion are appreciated.
  4. Billy738

    VNAV SPD and CLB issues 737ngx

    I have flown the NGX since it cAme out pretty much. No problems what so ever. Within the last week I have been having problems with vnav. Whenever I engage the vnav it works fine until about 20000 fit and then it does a climb rate of about 250 a minute and can't hold aggisgned CLB speed. Once I finally get to cruise it can't hold the speed and does like 50 less then I put in. Any suggestion are appreciated.