markviehweger

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    Yes
  1. Hi to all who read this, which I hope someone does. I don't know how many of you out there have experience using VR stuff although I hope there are a lot. I am a first timer to this forum with a very unusual problem (even for VR standards). I am quite experienced with both FSX(SE) and Xplane11 but have thrown the towel in on this one. I have recently just installed a fresh copy of FSX/SE along with all of my ORBX bell and whistles. I than installed and configured "flyinside FSX" for flying VR on my Oculus Rift. But then, When I run FlyInside FSX (enter VR mode), and run any Free flight, Mission etc., I CAN here the ATC chatter but NO engine sound on any aircraft once the flight loads. When I open FSX/SE under normal/non-vr operation, All sounds are operating normal and good. I have done most all obvious Sound Settings troubleshooting checks between Windows, Oculus, Flyinside FSX, AND FSX/SE settings but I am still missing something. Windows 10 (64)Name Realtek High Definition Audio OS Name Microsoft Windows 10 Homean Version 10.0.16299 Build 16299 Processor Intel(R) Core(TM) i7-4960X CPU @ 3.60GHz, 1 Mhz, 6 Core(s), 12 Logical Processor(s) Installed Physical Memory (RAM) 40.0 GB NVIDIA GeForce GTX 1070 Samsung SSD 840 EVO 500GB SanDisk Ultra II 1TB FSX/SE ORBX Global ORBX Vector Flyinside FSX