Mateo.Aero

Members
  • Content count

    10
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Mateo.Aero

  • Rank
    Member

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    IVAO
  • Virtual Airlines
    Yes

Profile Information

  • Gender
    Male
  1. PMDG 737-800/900 Activation Error

    Hi guys, I opened a Ticket and it seems they have found the cause of this issue. As you say, I can use the NGX with no problem at all in V4, but V3 is unuseable. They told me they have already sent the new version for beta testing and they will release it as soon as possible. Thanks all (including and specially PMDG Support team) for your great work. Regards Francisco Javier Mateo
  2. PMDG 737-800/900 Activation Error

    Hi I did exactly the same than you about 4 hours ago and no luck yet... Might it be an activation server error or something alike? :( Thanks Javier
  3. Extremely Low Response

    Sorry for the late response. In detail, what I did was to delete the debuglua=true line. However, as ScotFlieger suggests it might be much safer to use the FSUIPC settings tab within FSX in order to avoid breaking unnecessary things.
  4. Extremely Low Response

    Right now I don't have my computer with me, but I will detail what I did as soon as I go back home, just to make sure I don't forget any entry of the ini file or name it incorrectly. Sorry for the inconvenience.
  5. Extremely Low Response

    After sending the logs we have found the problem. The logs of FSUIPC were extremely low-level and therefore caused delays in Lua functions. Therefore, I had to edit the FSUIPC.ini file and disable all the logs I found. Many thanks for your help.
  6. Extremely Low Response

    Good morning, Thank you for the quick response. I am already using version 2.8.4. I do only use a Saitek Pro Flight Yoke with LINDA, and Saitek Rudder Pedals besides. I dont use any other HW. Indeed, I have disabled the MCP in settings, for I don't use any nor plan to use it in the short term. As I said, I have tried several LINDA versions, with several default and non-default A/C and the response in FSX is quite slow. I can withstand it for flaps or landing gears, but when I use it to move around the cockpit, press GA or Trim it is necessary that I obtain an immediate response, logically. It is really strange because when I press a button the LINDA module itself detects it instantly, and without using it I have instantaneous response in FSX too.
  7. Extremely Low Response

    Hi all, Despite being a FSX enthusiastic for many years I had not discovered this wonderful SW until yesterday. I had heard about it but as I was flying VFR GAs since I got a decent HW (Saitek Yoke + Pedals) I had not really needed anything like this so far. However, I am starting now with more complex aircraft and I thought it would be really nice to have many a number of controls available at hand, such as GA, AP and so on. So I installed LINDA yesterday. Despite having tried several versions, I have always had the same problem: LINDA has a very slow response for me. Whenever I press any button it takes a slow second or more for the action to take place. This also happens with the repeat actions: it is impossible for me to use LINDA for trimming for example, as I need more than a minute or two to get an acceptable trim... I have also tried with default FSX aircraft, and the same happens, so it should not be related to the addons themselves. I have tried searching the internet and no luck... I can't find anyone explaining a problem like mine... Any idea? Thank you very much in advance.