MaxFsx

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    Yes

Profile Information

  • Gender
    Male
  1. Why is the moderator of this site, so slow to approve forum topics? Takes about three business days for a topic to post! Very frustrating and annoying!
  2. Seems that I've had more issues running Tileproxy on windows 8, than I ever had, running it on Windows Vista! With Vista, it was running as smooth as warm butter across toast and the photorealistic graphics, were incredible! With Windows 8, on the other hand, it's like having a cavity with the nerve exposed, a complete pain in the butt. Freezes the loading of FSX, in between 34% and 42% and the only way to get FSX to finish loading, is to close Tileproxy and afterwards, restart it once FSX has finished loading and then, you still don't get the photorealistic graphics! Not saying that it's Tileproxy's fault, cause I don't believe that for an instant, but I do believe that it's Windows 8 fault and the first chance that I get, I'll be buying a new laptop and installing Vista back onto it.
  3. Seems that I've had more issues running Tileproxy on windows 8, than I ever had, running it on Windows Vista! With Vista, it was running as smooth as warm butter across toast and the photorealistic graphics, were incredible! With Windows 8, on the other hand, it's like having a cavity with the nerve exposed, a complete pain in the butt. Freezes the loading of FSX, in between 34% and 42% and the only way to get FSX to finish loading, is to close Tileproxy and afterwards, restart it once FSX has finished loading and then, you still don't get the photorealistic graphics! Not saying that it's Tileproxy's fault, cause I don't believe that for an instant, but I do believe that it's Windows 8 fault and the first chance that I get, I'll be buying a new laptop and installing Vista back onto it.
  4. Used to run tileproxy on windows vista, but that was before my laptops took a word not allowed on me and now, I'm using my wife's desktop with windows 8. Yes, I finally got it to run on Windows 8, but now, I can't save any of the edits that I make in the proxyuser.ini folder. I've even right-clicked on the Tileproxy folder and gone into it's properties and unchecked the "Read-only" box and somehow, managed to make a quick edit and save into the proxyuser.ini folder, but the maps still didn't load as they should've. Then, I went back to make another edit and the process was starting all over again, as far as me not being able to edit and save any changes(Access Denied"). Again, right-clicked and saw that the Read-only box was checked again and so, went through all of my steps again, but to no avail. Any advice!!