jvela

Members
  • Content count

    20
  • Joined

  • Last visited

About jvela

  • Rank
    Member

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    Yes

Profile Information

  • Gender
    Male
  1. I solved uninstalling Windows KB update 41676.
  2. Hi, I'm using Prepar3D Professional (v3.4.22.19868 Client versión) in Windows 10 (versión 1703, compilation 15063.674) and every time I try to select PMDG 737NGX it produces a crash to desktop. I have have no idea about what to do because it worked OK a few days ago. Thanks in advance for your help. Best regards, Jose
  3. I think I will follow that path. Thanks
  4. Hi, I am using a leo bodnar card for the switches and an arduino mega for the led. the swith is perfectly managed with the id event but I have no idea about how to light the led (I mean a real one, not the one that appears in the VC or the OVH 2D panel). for doing this I need an offset as there are many for the annunciators and so on.
  5. Hi Freo, Thanks for this but I was looking for the offset of the green light that lits up when you press the CVR test button. Do you know it? Thanks! Jose
  6. Hi, Does anyone know which is the offst for the green CVR test light? It is not in the SDK (or I haven't found it) documentation. Thanks for your help. Best regards, Jose
  7. Hi ScotFlieger. I'm runing my OH panel using SPAD.Next. I'll give it a chance and let's see how does it work. So far, so good. Thanks again for your fast and great support. I do really appreciate it. Best regards, Jose
  8. Hi, I updated to Linda 2.8.5 and PMDG 737 NGX 4.7 module as this is the plane I fly in Prepar3D v3.4.14 and buttons stopped working properly: - Sometimes the "on release" works, sometimes it doesn't. - When I try to reasign functions to "on press" and "on release" it does not work anymore I'm also using last FSUIPC versión: 4.958. Any suggestion? Because I don't know even how to start checking! Thanks in advance for your answer. Best regards, Jose
  9. Hi, I found a mistake in the script. The variable that is defined is "PMDG_ClkL" but in the function what is called is variable "ClkL". ​Correcting this everything is working fine. I may suggest to correct this in a new reléase. Best regards, Jose
  10. Hi, I found a mistake in the script. The variable that is defined is "PMDG_ClkL" but in the function what is called is variable "ClkL". ​Correcting this everything is working fine. I may suggest to correct this in a new reléase. Best regards, Jose
  11. I'm using Prepar3D 3.4. Maybe there is the problem? I'll try to test the action and I'll come back. Thanks again for your fast support.
  12. I tried it but it is not working. In fact, 4.5 version and 4.6 version of these functions looks quite similar. Any other suggestion? Thanks again for your help.
  13. Thanks but what do you mean with "will operate but have no effect"? After presing 3 seconds the TEST button a green light appears. Is this behaviour replicated?
  14. Cool! Thanks. What a service level!