mikeywells

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No
  1. Hi After a recent avsim article i decided to reinstall my pmdg 747 v3. However while doing so and re-downloading the installer, i found that the installer refuses to even open. I get to the point of the admin yes or now. Then after that nothing. I have tried scanning discs for corrupt files, reinstalling the installer and also compatibility modes to windows 8. or keeping it in automatic. And still nothing has worked. I believe it might be a possible problem with windows that i'm unable to find, but i think this is the best place to ask for some help. Also the compatibility trouble shooter doesn't work either giving me error code: 0x80070057. Again all attempts at fixing that haven't worked, however the NGX installer works just not the 747 v3. I'm completely stumped. Any help is much appreciated. I run Windows 10 64 bit Thank you very much Mikey wells
  2. mikeywells

    lost product activation key

    the code is on a little piece of sticky paper and that is what has gone missing
  3. mikeywells

    64 bit problems with sp2

    hi i have bought and downloaded the pmdg 737 ngx and it reccomends on the site to use a 64 bit operating system. I got windows 7 64 bit and have been having problems with the service pack 2 where the sim will crash before reaching the main menu coming up with a fatal error pop up and i have tryed fixes for it that havent worked. i want to ask if there is any recommened fixes for this problem? mikey
  4. hi recently i did a overhaul of my pc and when installing all of my addons i found that i have lost my activation code. i bought the pmdg 747 through amazon is there any way you will be able to help? mikey
  5. hi i have recently got a 64 bit version of windows 7 and have been having lots of problems with service pack 2 every time i start fsx it begins to start but i doesnt even get to the main menu when it either says flight simulator x has stopped working or saying a fatal error has occured i have tryed some fixes like the uiautomationcore.ull and running as a admin and selecting the compatabillty to xp service pack 2 and i have ran out of ideas on what to do i would like to ask if there is a fix for this problem thanks mikey