shreyasrawat

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No

Profile Information

  • Gender
    Male
  1. shreyasrawat

    PMDG 777 Livery Issues

    Thanks for the quick response, what i mean is that when the liver manager says the aircraft is installed, i enter fsx and the aircraft preview screen stays black for pmdg and default aircraft, I cannot load any aircraft into the window, I'm using FSX, the sim loads up with a default aircraft but that also shows up as a black preview screen before crashing. I don't use a separate video card, just the onboard device which is the intel one. Once I uninstall the liveries, everything goes back to normal, Ive tried reinstalling the liveries several times but no luck.
  2. shreyasrawat

    PMDG 777 Livery Issues

    Hey guys, I don't know if this has been solved or anyone else has experienced this but pmdg 777 house works fine, however as soon as i download liveries from the manager I get a black screen on the aircraft preview then fsx crashes. The things I have tried are as follows: - run as administrator - loaded a default aircraft first - can't update AMD drivers cos I don't have those drivers, only finds my intel one Does anyone else have any suggestions or recommendations to get it working? Thanks heaps
  3. shreyasrawat

    No engine blades on liveries

    Thanks for the responses guys, however what is written in the introduction is the exact way I downloaded the liveries so through operations Center but there are still no engine blades spinning :(....anything else I should try?
  4. shreyasrawat

    No engine blades on liveries

    Hey guys, I have the 777 and downloaded the official liveries from the operations centre but there are no engine blades on the liveries so the engine is on but nothing spins...any ideas??
  5. shreyasrawat

    No engine blades on liveries

    Hey guys, I have the 777 and downloaded the official liveries from the operations centre but there are no engine blades on the liveries so the engine is on but nothing spins...any ideas??