ddion6892

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No
  1. ddion6892

    FSX OUTDATED

    the error just says "your version of fsx is outdated. please install service pack 2" this pops up at the very beginning of installation. And I have already installed sp2
  2. ddion6892

    FSX OUTDATED

    just updated all the visual c++ and tried to install running as admin and it still says its outdated. I have no idea why
  3. ddion6892

    FSX OUTDATED

    yes I did do this
  4. ddion6892

    FSX OUTDATED

    that didn't solve the problem either. I'm not sure what to do about this
  5. ddion6892

    FSX OUTDATED

    I appreciate the detailed response. I have done this. I have given myself full control of all files in the c directory ...... with no change
  6. ddion6892

    FSX OUTDATED

    I don't think its nav data because I cant even install the add on. the message im getting pops up right at the start of the install and it makes it abort
  7. ddion6892

    FSX OUTDATED

    I just purchased the 737 800 ngx base pack and downloaded it. When I run the installer I get a message saying fsx is outdated. However I currently have sp1 and 2 installed and it shows under the programs list. PLEASE HELP