spilip

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About spilip

  • Rank
    New Member

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    VATSIM
  • Virtual Airlines
    No

Profile Information

  • Gender
    Male

Recent Profile Visitors

159 profile views
  1. Hello here! The latest update of VFXcentral has just installed automatically. I have two packages installed - B737 immersion and PrecipitFX. When I start VFX central it starts, but when I try to click on ether package to open a config page (page where you can choose different options -touchdown, contrails etc.), it is not opening and I keep getting the following message: " You need to have at least one compatible simulator installed to use this product. Please refer to your product's manual." Plus I cannot disable an automatic update of VFX on a preference page - most of buttons are inactive I use FSX and tons of other add-ons working properly. All effects inside FSX still present and work Can you help, please?
  2. Hello here! The latest update of VFXcentral has just installed automatically. I have two packages installed - B737 immersion and PrecipitFX. When I start VFX central it starts, but when I try to click on ether package to open a config page (page where you can choose different options -touchdown, contrails etc.), it is not opening and I keep getting the following message: " You need to have at least one compatible simulator installed to use this product. Please refer to your product's manual." I use FSX and tons of other add-ons working properly. Can you help, please?