Jump to content

flyandive

Members
  • Content Count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No
  1. Well, so here’s the latest on that. I have downloaded and re-installed the latest version of Active Sky off of HiFi’s website which also installed SimConnect. The problem is when I try to run it with P3D I get an error message saying my version of sim connect is only compatible with P3D v4.4 up to v4.5.12.30293. The version of P3D I currently have installed is 4.5.13.32097.
  2. I got mine working by reinstalling the client and content updaters. Sadly this has caused other issues with other addons. Gradually re-installing those and I’ve gotten most working except active sky. I re-installed the latest version of that but now I get an error that says sim connect is not up to date. Currently working on trying to fix that now.
  3. Having the exact same problem. Their support suggested a few fixes but none of them worked.
×
×
  • Create New...