Jump to content

ksangree

Members
  • Content Count

    7
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No
  1. Yep... that was it. The COM dialog somehow got placed on monitor 3. Somewhat problematic when I only have two monitors connected. Thanks again for the help. I purchased a license tonight and am look forward to using it. Great product!
  2. That sounds entirely plausible. I thought I tried that already but maybe I didn't. Let me give that a try and I'll let you know how I make out.
  3. Thanks for the quick reply Dave. I have tried every configuration I can think of:: X-Plane in windowed and full screen, A2P 'Always on Top' turned on and off, ect. The funny thing is, when I hit <alt><tab> and get a list of windows, the COM dialog can be seen in the list, but I can't select it. I tried right-clicking on the task bar and selecting 'Cascade Windows' and 'Show Side by Side' and nothing so far has made the elusive dialog visible. Weird. The NAV frequency dialog works every time regardless of the screen setup. Perhaps an uninstall/reinstall might help? Maybe something got stuck in a config file or the registry. I'll give that a try when I get time. I have gotten around the problem by having the copilot set the frequencies for me (which I like better anyway) so for now, this isn't a critical issue because I never fly VFR. Let me know if you have any other ideas.
  4. I am running X-PLane 11 and the 10 day P2A trial. Everything was working yesterday, but tonight I was unable to change the COM frequency. Clicking in the NAV area brings up the 'change NAV frequency' dialog, but not for the COM radio. I have tried clicking everywhere but to no avail. I can click and switch between the active and standby frequencies, but can not get the COM frequency dialog to appear. I was also having trouble getting the SayIt dropdowns to open. I tried selecting "Always On Top" and that fixed the dropdown problem, but I still can not active the COM frequency dialog. Just as background, I have been flight simming for decades with MSFS but am brand new to both XP11 and P2A. Any ideas?
  5. I purchased, installed, and configured FSUIPC. All is right with the world again. Thanks scandinavian13 +1
  6. I do not use FSUIPC. I'll give it a try if you think it will help. I'll let you know how I make out.
  7. I am also experiencing the sticking brakes problem... all the time. Once pushback is complete, I begin my taxi to the active and the plane rolls freely. If I hit my brakes while taxiing, they won't fully release unless I engage and then disengage the parking brake. For example, if I am doing 20 knots on a long taxiway and then slow to 10 knots to make a turn, or, if I am asked to line up and wait at the runway, the brakes remain applied until I toggle the parking brake on and then off. Once I do that, my 737 rolls freely until the next time it hit the brakes at which point I have to toggle the parking brake again. I have tried taxiing with autobrakes in RTO and OFF and it doesn't make a difference. I have the new Logitech/Saitech pro flight yoke/peddles combo. I've toyed with the controller settings (recalibrate, added/changed/removed the dead zone, etc.). The brakes do apply properly and slow the aircraft, they just won't release without a toggle of the parking brake. I can see the red word "Brakes" on the lower left of the screen when I press the peddles and the word "Brakes" goes away when I release them, so FSX thinks the brake peddles are released. Any thoughts?
×
×
  • Create New...