Jump to content

Poseidon

Members
  • Content Count

    2
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No
  1. Hi Any clever FS users out there that can solve my problem, I’ve tried everything that my limited brain power could think of? Can you help? After several years using FS9 2004 a problem developed. Flaps (Rotation C ) Mixture (Rotation Y) on the Quadrant- stopped working. Throttle (Axis Z working OK) . Tried recalibrating several time but to no avail. They work manually when using the mouse. Deleted settings on Quadrant several times and reset hoping to reboot but still not working. When testing in the calibration, the system shows that it is OK Kind Regards Poseidon
  2. Hi There. Can you help? After several years using FS9 2004 a problem developed. Flaps (Rotation C ) Mixture (Rotation Y) on the Quadrant- stopped working. Throttle (Axis Z working OK) . Tried recalibrating several time but to no avail.
  3. Being a new member, I am not quite sure if this is the correct way to insert a query and receive help with a problem on my FS9. 2004.  Please let me know the procedure.

     

     

    1. Jim Young

      Jim Young

      You should post any inquiries regarding FS9 in the FS9 forum.  I have little or not knowledge of FS9 as it is really old (over 10 years old now). There are many in the FS9 forum that will help.

    2. Poseidon

      Poseidon

      Thank you, still finding my way about AVSIM, took me 4 min to find your reply.   I will enquire of forum with my FS9 problem.

×
×
  • Create New...