Jump to content

mashedkeyboard

Members
  • Content Count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hi there! Apologies for not posting this in the "Library" forum, but I'm currently unable to do so due to being a new member. I don't appear to be able to download any files from the AVSim Library at all. They all become immediately corrupted. I'm running Windows 10 version 1703 build 15063.483, non-Insider. The issue persists across all browsers I've tried so far - IE, Edge, Firefox and Chrome - albeit the case that it manifests itself slightly differently in each: IE (11.483.15063.0) and Edge (40.15063.0.0 with EdgeHTML 15.15063) both ask to download the file, then when I click "Save" immediately say "[filename] couldn't be downloaded". On pressing "Retry", the download completes suspiciously fast, and then produces a corrupted .zip file. Chrome (59.0.3071.115 64-bit) allows the download as usual, but produces the corrupted .zip file. It acts, however, as if the file is perfectly normal. Firefox (Aurora, 55.0b6 32-bit) refuses to even let me click the "Save file" popup, instead offering an error: This issue appears no matter what file I am downloading. Interestingly, it also appears when trying to explore any non-plaintext file in ZipDive! - for instance, PDFs come up with "This PDF document might not be displayed correctly" in Firefox and "PDF unreadable" in Edge - but plaintext ZipDive! files are A-OK. I note that the page talks about FTP, but the linked page is a standard 443 PHP page, not an FTP link - might this be the root of the issue, trying to send FTP data over a SSL connection rather than an FTP one? Appreciate any help. Thanks, Curtis
×
×
  • Create New...