Jump to content

Yungz_

Members
  • Content Count

    8
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No
  1. Hi all, I've been researching this issue for a while now and haven't been able to find a fix. Whenever the engines are on, is any aircraft, default or payware, the is a slight, sutter/vibration/shake that is most noticable when looking at the scenery and it looks horrible. Has a resolution for this issue been found or just a known bug? Thanks in advance. Kind regards
  2. Hello, I've continued to battle with this problem for the best part of about a year now and still can't find any solution. Does anyone have any ideas? Thanks in advance.
  3. Thanks for the reccomendation but this hasn't fixed my problem. Any other suggestions?
  4. Hi, Did you ever find a solution to this problem cause its really bugging me?? Thanks
  5. Hi, Did you end up finding a solution to this problem?
  6. Hi, thanks for the response but when trying to transfer over my FSS licenses through orbx, i don't see the "FSS license transfer" button. What do i do? Thanks.
  7. Hi, thanks for the response but when trying to transfer over my FSS licenses through orbx, i don't see the "FSS license transfer" button. What do i do? Thanks.
  8. Hi all, i bought p3d v4 3 days ago and started installing all my addons on it. When it came to scenery from developers like orbx, flytampa and uk2000, it couldn't automatically give me the option to install to prepar3d v4 like it did for v3. Is there anyway to fix this problem? Kind Regards,
×
×
  • Create New...