Jump to content

Myulu

Members
  • Content Count

    7
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    IVAO
  • Virtual Airlines
    Yes

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello I have the problem that, if I want to spawn at KJFK (DD) with the 747 (Only in this configuration, so without 747 or other airport with 747 works fine), I get a CTD at 80%... The very weird thing is that sometimes it works and sometimes not. With another gate it suddenly works and even if I then teleport with GSX to the "problematic" gate, I have no problem .... I can not show a bug report because there is simply none... Thank you for any help 😄
  2. The Problem has been solved by re-installing FTX Global. Regards, David
  3. I have the same Problem with flyTampa Toronto, and if I add this to my Add-on.xml, the entire Addon disappear and I have the Default Scenery... 😐
  4. Hello, I noticed something weird when I fly through any location I Fly through. It seems like there are default textures between the ORBX textures: I know this shouldn't happen since FTX Replaces the default Textures.... This cant be normal because I have this Problem only since I repaired P3D with the P3D Repair function. https://imgur.com/a/VkFYd5R https://imgur.com/a/nmooSf8 Regards, David
  5. So if I understood correctly, the Problem is, that some files are missing and therefore P3D is crashing. Is that correct? I will now Install Lorby_Si Addon Organizer and will check if my add-ons are installed and encoded properly. Cheers, David And just a question about the forum, until when my posts are needed to be approved by a moderator?
  6. Somehow I could access now the start menu but yesterday I did a flight and on Final I got an CTD again... The Error log is this: Problem signature Problem Event Name: APPCRASH Application Name: Prepar3D.exe Application Version: 4.2.21.24048 Application Timestamp: 5a7c832c Fault Module Name: StackHash_4faa Fault Module Version: 10.0.17134.1 Fault Module Timestamp: 207580e2 Exception Code: c0000374 Exception Offset: PCH_71_FROM_ntdll+0x000000000009AAE4 OS Version: 10.0.17134.2.0.0.768.101 Locale ID: 1031 Additional Information 1: 4faa Additional Information 2: 4faa67ba6e3b8d0b54d3f6be323338ac Additional Information 3: b89d Additional Information 4: b89d9ac67913e2578a5aecf9ef0a2f12 I think I will now perform a System restore of the entire PC.. Cheers, David
  7. Hello everybody, Yesterday I tried to install the Aerosoft Balearic "Professional" addon and managed to install Ibiza and Mallorca but when I wanted to test how it looks like and how the FPS are, I noticed that the startup screen is displayed but after a few seconds the splash screen disappears (without the main menu showing up) and I am sent to the desktop. Without an error message, nothing. I have read through various forums and also tried the following: -Delete the Shaders folder -To execute the "Delete generated files" file. -Delete All P3D folders in Appdata and ProgramData. -Delete the P3D.cfg. Uninstall Baleares. - Using the P3D setup the repair function and this helped but as soon as I installed my add-ons (weirdly, some addons like GSX and all aircraft were still installed), the same happened again: P3D starts but after a few seconds it disappears from the Taskbar as well as from Task Manager But nothing of the things above Helped... I'm really close to delete P3D.. Cheers, David
×
×
  • Create New...