djcrandall

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

1 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No
  1. Hi. My name is Dave and I am the creator of the Appalachian Trail Adventure Missions. My goal is to complete the entire Appalachian Trail Adventure, most likely before I actual finish hiking the entire trail. I am looking for your help. If you have downloaded any of these missions and are unable to run it. PLEASE LET ME KNOW. I am an armature and make these mission as a hobby. I have Windows 7 and FSX Professional version on my computer. I have flown and completed these mission on my computer before I uploading the mission to AVSIM for other to enjoy. The key word here is "enjoy" If you cannot run the mission then you can not enjoy it. Please be patient with me as I do make mistakes when putting the files into a folder to be uploaded. I sometime make changes while flying the mission and sometime forget to copy these changes to the upload folder. I currently am having problems with the Maine Mission. I have a use who cannot get it run and therefore is not enjoying this mission. He sent me an email me to let me know that the mission is not working due to a flight plan that some how ended up in the mission flt file. This is a flight plan that I made during the mission and some got into the mission folder. The flight plan of course is in my computer and not uploaded to the upload folder. This was not planned on my part for the mission to have a flight plan. I was able to remove the flight plan from the mission flt file and from my computer. The mission loads for me without the flight plan so I email the use a copy of the new flt file to replace the one in his mission folder. He still had no joy. I am not happy with this as I do not want others not to enjoy these missions. As of this date I am still working on a solution. I will needed to completely remove all file related to these mission from my computer and reinstall the Maine mission from AVISM to find the error. So you ask, why do I need your help. Well if you have flown these missions, please let me know; What system are you using? What version are you using? Did it start up okay? Was anything missing in the mission? Where you able to complete the mission? Did you get a reward at the end of the mission? If your mission is not starting properly. PLEASE EMAIL ME. ASAP. The sooner I know of a problem the sooner I can fix it. If a fix is required, I will upload either with the next mission upload or with a fix upload if requested. Thank You Dave djcrandal@juno.com
  2. djcrandall

    Appalachian Trail Adventure

    I had made a change to the a scenery file during the testing of this mission. I did not update my upload folder with this change. This is why the New Hampshire mission is not working. I just uploaded the change to avsim. Simply replace the scenery files with the new updated files in your FSX folder and it will work. I was unable to find out which scenery file was missing in the mission so please replace all files.
  3. I am in the process of making several missions on the Appalachian Trail called "Appalachian Trail Adventure " I will be working on each state the trail goes through. I started the missions in Connecticut, my home state, and the first state me and my wife hiked. We have been hiking the Appalachian Trail since 2006 (we are 56 years old) and section hike the trail during my vacations. We have finished everything from Pennsylvania to Maine. As of this writing this I have completed this adventure from Connecticut to my newest release, New Hampshire. When the Maine mission is released around the end of August or September (dependent on how time I have to work on it), I will be picking up the missions starting with New York heading north on the trail and continue south until Georgia, the completion of these missions. Although it may not be the completion of our hiking the entire trail. I had released two versions; A auto- install and a manual install (MI). A virus had got into my computer and I lost the Auto install program. I did not realize that the program that I had downloaded was a registered version and that it required a password to unlock. (I lost the password) As a result the auto install versions of my mission is not registered and will not install the mission on your computer. I have asked avsim to delete these uploads from their library, I now only upload one version, the manual installation one. Please post and comments or problems here or send me an e-mail. I will try to fix the problem as fast as I can. I am not perfect and I will make mistakes. I fly the mission after completing it on my computer but sometimes I may not transfer all the files correctly to the upload folder as I am working on it and making changes to the mission during the testing process. Please be patient with me. Thank you David Crandall