georgem1956

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No
  1. georgem1956

    Voice command cheat sheet

    Thank you this is great! It's almost what I was about to ask for in a post...I'll start a new thread
  2. Hey Dave, Nevermind. I found your IFR flight from KSEA to CYVR. G.
  3. I don't know why I didn't see that. I looked and looked in "Btn" config! There it was all the time. Feeling pretty stupid right now. Thanks again Dave. Ok since I have your attention, I've created a flight plan, loaded it into the Garmin, now I'm looking for a tutorial that takes me through the communications process for an IFR flight. Or really VFR,IFR doesn't matter. I just need to listen to how it's done from departure take off to arrival at my destination. I have VOR way points along the way, just don't know how to talk the the different agencies that get me from start to finish. I'm hunting through YouTube, just thought you might have done one or know of one that I can study. Thanks, George
  4. Another question....the letter "m" is mapped to toggle between P2A and x - plane. Can that function be mapped to a different letter or character? I would prefer a less used letter like z or possibly the > or < symbols. Something other than the often used letter "m" . The letter is dead to everything in and out of x plane, browsers, email, etc. while P2A is running. thanks George
  5. It was co-pilot, set to -8. Thanks Dave.
  6. When I select a phrase in SayIt for read back the read back pace is extremely slow. I believe it's coming from x plane maybe? the read back is on my speakers rather than through my head set which I have set up for communications through Pilot2Atc config. I can't find a setting any where to speed up the read back to normal speed. Any help would be appreciated. George
  7. georgem1956

    Pilot2atc app disappearing?

    That worked. Thank you.
  8. When I launch the application it loads as it should but then disappears. I'm running a three monitor system, each monitor attached to a 3 port NVIDIA 1050 Ti. I've run the three monitor config in 2 configurations: 1) NVIDIA Surround 2) windows 3 window panels as configured through x-plane; In NVIDIA surround I load the app then I load X Plane. I am able to switch back and forth using the "m" key (is there a config to change this key to hot swap on another key?). Then i am not able to hot swap. The Pilot2atc app will not swap in to overlay x plane. Can't find it anywhere even though task manager shows an instance of it running. Doesn't even show up on Alt-Tab selector. Its gone, yet the process is still running. I have to kill it and relaunch the app. In Windows 3 panel config (NVIDIA surround disabled) The app is up and running but is being displayed off the right-most edge of my right most monitor. When I click the app icon on the task bar I can see it expand outward to this off screen area. When I click it again I can see it contract to task bar. I can alt-Tab to the app window but when selected it, again goes to this off screen space to the far right. I have disconnected the two displays, left and right, with just the main monitor in the center and still can't access the app window. I am going to uninstall and reinstall the app to see if this fixes it. Uninstall and reinstall as administrator did not fix the problem. It was working for a while under NVIDIA Surround. It has not worked as of yet under 3 window panels for 3 monitors. Well, it's loaded but I can't access it. I can see it, it's there but just in a off screen area that I can't access.
  9. When I launch the application it loads as it should but then disappears. I'm running a three monitor system, each monitor attached to a 3 port NVIDIA 1050 Ti. The app is up and running but is being displayed off the right-most edge of my right most monitor. When I click the app icon on the task bar I can see it expand outward to this off screen area. When I click it again I can see it contract to task bar. I can alt-Tab to the app window but when selected it, again goes to this off screen space to the far right. I have disconnected the two displays, left and right, with just the main monitor in the center and still can't access the app window. I am going to uninstall and reinstall the app to see if this fixes it. Anyone else have this problem? Thanks, George