Squidwe3D

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    VATSIM
  • Virtual Airlines
    Yes
  1. So, I just got a brand new PC. Did a fresh install of windows and Prepar3D. Everything fresh. I started installing all the addons and then when I tried to choose an airport and not the default one it crashed. I of course tried other airports and not just one. The default one works perfect. I'm running the latest windows and the latest Prepar3D version. I'm starting P3D as administrator. I'll put a screenshot what it says in the event viewer. Please if you have any idea what it could be let me know. https://imgur.com/a/nTBLqBU
  2. Well. It's been already 3 days and nothing. Welp
  3. Someone? It's been almost 2 days.
  4. Hey guys. I reinstalled my sim a few days ago and then I reinstalled my immersion package. Then it all stopped working. The immersion manager is connecting to the aircraft and I also can see a green dot next to the effect but I just can't see it in the sim and also the preview are not working. I tried reinstalling the immersion package. Starting it as an administrator and putting the special effects to high in P3D settings. If you guys have any ideas on how to fix it please post a comment. Thanks ahead.
  5. Squidwe3D

    Shiny And Blurry Engine Blade Quailtywings 787

    Just have find out that the problem is also happening on the GE engine.
  6. Squidwe3D

    Shiny And Blurry Engine Blade Quailtywings 787

    Or maybe if its taking a lot of time to do that. Just send me the files that are need to be replaced if it works correctly for you.
  7. Squidwe3D

    Shiny And Blurry Engine Blade Quailtywings 787

    I'm not home until evening. If its not taking a lot of time to do that is there any chance someone can do it for me and send me the file? I would really really appreciate it. Thanks again for responding.
  8. Squidwe3D

    Shiny And Blurry Engine Blade Quailtywings 787

    Any ideas on how to edit that and remove it from the engine blade? Thanks ahead
  9. Squidwe3D

    Shiny And Blurry Engine Blade Quailtywings 787

    Thanks for replying. I think it's not used to look like that. Just for the comparison I'll leave here a screenshot how I think it should be and you can really spot the differences. https://imgur.com/a/VvsKPTK - Normal https://imgur.com/a/prfJZnZ - Mine
  10. Squidwe3D

    Shiny And Blurry Engine Blade Quailtywings 787

    Deleted the shaders but unfortunately still doesn't work.
  11. Squidwe3D

    Shiny And Blurry Engine Blade Quailtywings 787

    Thanks for replying! Yes I updated the client and the content to 4.4. I didn't try rebuilding the shaders tho. I'll try that right now. I'll let you know. Thanks again.
  12. Hey guys. I had some problems with P3V4 4.4 so I went back to 4.3 and that is when everything started to fall apart. As soon as I installed the QW 787 again. The engine blade went blurry and shiny. I'll provide some screenshots here, I tried everything. Reinstalling QW 787, restoring the shaders. Everything. I went out of ideas and I went back to P3DV4 4.4 because I thought maybe it was the tomato shade on the PBR version that is messing things up. But I was wrong, I reinstalled the QW 787 after updating to 4.4 and the PBR works but the engine blade is still shiny and blurry. If someone have ANY idea what it could be please post a comment. Thanks ahead. Yoav. https://imgur.com/a/prfJZnZ https://imgur.com/a/kUG1zMc