Jump to content

Markdichtl

Members
  • Content Count

    11
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No
  1. The LVARS for the R EFIS are available. But I don’t know how to program them in LUA 🤔 ”I have not the time or inclination to undertake”, that’s what I didn’t know. Now that I know, I will see IF I can start learning how to do such a thing. I understand for you it’s easy, for me not that easy... I am afraid. I am airline captain flying 787. For me it’s easy to fly it. May be for you it isn’t 🤷‍♂️ Thanks for replying aynway
  2. To summarize, both EFIS ( L AND R) hardware are readable and programable vía LINDA. The L one is already working with existing L EFIS values coupled with LINDA. But as for the R EFIS hardware, Looking into the existing qw 787 module, There is no R EFIS values to be assigned, only L ( ( therefore only workable on captain’s display, not on the copilot one, as I shoul be)
  3. Hi!, yes, both when pressing a button or rotating an encoder from the R EFIS Ctroll panel, i have a number in verbose like this : btn 1DD211500-2=000000.......10000000.... both EFIS hardware are identical. The L works find as I mentioned ( because using qw787 Linda module, I could assign EFIS functions to almost all the buttons and encoders ) but as I said, I have no available LUA scripts to be coupled to the R EFIS ( to interact in the qw Sim into the copilot displays). The R EFIS hardware is readable vía Linda, but the only functions available to be assigned are the ones for the captain controlled EFIS displays ( R EFIS control panel hardware)
  4. Hi Scot! as hardware I mean the FLIGHTSIM PM EFIS/DSP CONTROL PANELS. I have both L and R pieces of hardware. I use Linda to control the L. But I have no R lua script to match the LVARS that QW published recently for almost every 787 LVARS ( including for both L and R EFIS control panels) https://www.flightsimpm.com/web-store/Boeing-787-EFIS-Display-Select-Panel-p118986855
  5. Hi! I downloaded a while ago latest (0.8beta) qw 787 Linda module but I only can use my L EFIS/DSP control panel hardware with it. I noticed that since you published the module, QW launched a list of LVARs for many ( not sure if all) events for the 787, including the R EFIS/DSP LVARS. I wonder if those latest LVARS could be used for adding the new functions to the R EFIS. <attachment deleted - unreadable> Right now only I manage to use ( with some issues, but working) my L 787 EFIS hardware, using linda thanks in advance Mark Dichtl
  6. I downloaded latest qw 787 Linda module but I only can use my L EFIS/DSP control panel hardware with it. I notice that since you published the module, QW launched a list of LVARs for many ( not sure if all) events for the 787, including the R EFIS/DSP LVARS. I wonder if those latest LVARS could be used for adding the new functions to the R EFIS. Right only manage to use ( with some issues, but working) my L 787 EFIS hardware, using linda thanks in advance Mark Dichtl
  7. Scott, If I could send you a couple of pics ( avsim does not allow me to send it in avsim, too low resolution) where it shows Linda summary page with FSUIPC version 5.152 running and up in the header says Linda version for 32 bit. Where do I download and how, ( the 64 bit version) many thanks for pointing out the possible mistake!👍👍
  8. Hi Thomas, i am using FSUIPC5! but I don’t know why LINDA refers to FSUIPC4.INI it looks that I downloaded a LINDA version for 32bit, instead of a 64bit could it be? i downloaded form avsim 3.0.12 version, but it’s not giving me options ( only one version) it
  9. Hi! i try to set up fsuipc ( and linda thereafter) in my prepar 3D Apparently i managed to set up FSUIPC ( also showed on addons menu, on prepar3D ) but when I set up linda, I receive in summary page under: flt sim/ FSUIPC configs in red “action required” with the further followup explanation “linda required a couple of lines to be added into FSUIPC4.INI file “ and I don’t know what to do next any help? please thanks in advance mark
  10. I manage to have ini.file available, but still the msg in Linda page:”FSUIPC files not found” “ Linda required a couple of files....” any ideas. Please! thanks in advance mark
  11. Hi! i try to set up fsuipc ( and linda thereafter) in my prepar 3D Apparently i managed to set up FSUIPC ( also showed on addons menu, on prepar3D ) but when I set up linda, I receive in summary page under: flt sim/ FSUIPC configs in red “action required” with the further followup explanation “linda required a couple of lines to be added into FSUIPC4.INI file “ and I don’t know what to do next I don’t have the INI file available ( despite I have marked the option to show hidden files) any help? Thanks in advance Mark
×
×
  • Create New...