Jump to content

Nerbulus

Members
  • Content Count

    4
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I tested the fsblog and the fs.to tree LOD mods before they went bust. I preferred the fsblog one but holy heck they did wonders. The default tree LOD has always been bad; I interpreted this fix as "we won't cap your LOD even with mods anymore". I'm trying the same tree LOD mods again.
  2. I am also going to submit a ticket. I thought it was just my simulator, but now that I notice I've only been flying the Mooney and FPS on other aircraft is largely better, I am inclined to agree that the Mooney lights drop FPS.
  3. Hello, First post, long time lurker. I use SweetFX as a post-processing shader to make FSX look way more vivid than default. Only problem is, you must turn off ingame anti-aliasing to let SweetFX run. I can't seem to get the SweetFX (or Nvidia Inspector) antialiasing working at all. I tried using the given SMAA dll's that SweetFX told to use, but no such luck. Any idea how to get anti-aliasing working with SweetFX? Much appreciated.
  4. Hey all, I'm new to the forums here, but I've referred to Avsim before for problems with FSX. Anyways, I'm trying to get SweetFX working with DX10. I have the fixer and everything else works just fine, but I can't get SweetFX working when DX10 preview is enabled. There is no difference in color/saturation and changing the settings for SweetFX has no effect. If I uncheck DX10 preview, SweetFX works fine. Any fixes? Much appreciated.
×
×
  • Create New...