Jump to content

DUde101

Members
  • Content Count

    13
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No
  1. UPDATE: I installed v1.3 and the font issue was fixed, everything is working fine as of now, thanks a lot for your help everyone!
  2. Hello again, I am trying to install v1.3.0 but the installer keeps crashing when it reaches 10%, is there anything you recommend?
  3. Ok thank you, I'll let you know what happens
  4. It might just be that I have an old version of the QW787, since I haven't flown it in a long time, I might just need to update it.
  5. Yes! I wish I was able to post an image, it would make this so much easier. The problem is that there are no numbers whatsoever on the display, like DOWN, engine settings, and fuel load, they are completely blank. The section where the fuel indicator is, it is black.
  6. Hello, I recently loaded the QW787 for the first time in a long time, and I have noticed that the instrument panel that displays engine data seems to have no font/text on it. For example, there are no numbers on the display. I know this might sound really stupid, so I apologize. There might be a mistake I;m making because I haven't flown the 787 in a long time. I cannot upload an image, because I do not have any image URLs, and AVSIM rejects every url I paste. I will describe it as best I can. So basically, there are no numbers on the engine display, the engines are off at the moment, and they should say 0.0, just there is nothing. No gear down, and all of the fuel indicators are completely blank, there are no numbers at all. If anyone doesn't understand what I'm saying, just ask and i'll clarify. Thanks
  7. Ok, I did everything you said, and fs2crew is enabled, however, it seems to be on button mode, how do I switch it to voice mode? Thank you very much for your help!
  8. Ok, thank you, the enable light turned amber, and the disable light turned blue, is this good so far?
  9. Hi, thank you for your response, it turns out, I did not have the new update for QW787, as I though I did. I installed it now, and it showed up, as in the photo you provided. I clicked enable, and then save config. Is there something else that is supposed to happen afterwards? Thanks
  10. Hi, I just purchased and downloaded the fs2crew files for the qw787 today. The installation took less than 10 seconds, and everything seemed normal. However, I cannot find the fs2crew 787 config manager anywhere on my PC, and the option to enable fs2crew is not showing up on the 787 FMC, what happened?
  11. I'm very happy about this! Thanks a lot for the good news!
×
×
  • Create New...