Jump to content

CaptainK

Members
  • Content Count

    5
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

2 Neutral

1 Follower

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi All, I just wanted to share a fix that sorted out my issue with no aircraft showing up in any airports, I removed the ZIP file that was in the Resources Folder in AIG TrafficController. and that fixed it. It might help you if you are experiencing the same problem
  2. Hi All, I just wanted to share a fix that sorted out my issue with no aircraft showing up in any airports, I removed the ZIP file that was in the Resources Folder in AIG TrafficController. and that fixed it. It might help you if you are experiencing the same problem
  3. I know this has been mentioned before, however, I was unable to find where the post was. My issue is that ever since I downloaded the newer version of the Traffic Controller, it will not inject any traffic. Things that I have done. 1. Start AIG Traffic Controller after MSFS has fully loaded and I at the airport. 2. Run and check AIG Traffic Manager and double check the flight planes and liveries that I downloaded. 3. Verify the shortcut link to where the folder is located, in the directory in my community folder aig-traffic-oci-beta 4. Both the AIGManager_1.1 and the AIG TrafficController are in a dedicated folder named 'Flight Sim Extras' However, I am still not getting any traffic, despite going to settings and hitting the Inject button. I have also looked through a few videos on YouTube, but no luck. Doeas anyone have any ideas? Thanks, Karl
  4. Hi guys, having attempted 2 repaints myself, the first one a C172 and the second King Air 350i, although I found it a difficult learning curve, eventually I managed to get something that I was able to share with others on Flight Simulator.to Now the Citation Longitude is proving difficult. I have spend hours and hours coming up against the same problems mentioned in this thread, namely hiding or getting rid of the default livery stripes. In case I missed the answer, can this be done? I'd be grateful for the help. BTW here is a picture of the Cessna that I did. Thanks, Karl
×
×
  • Create New...