Jump to content

flydarkkevin

Members
  • Content Count

    4
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About flydarkkevin

  • Birthday December 1

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No
  1. I remember trying that. Initially in the 'Steam\...\FSX\gauges' folder there was no "boeing777-300.gau" however that file did exist in the 'SimOjects\Airplanes\Boeing_777_200ER_OP\panel.B777' folder. I copied it to the gauges folder. The "msvcr70.dll" was also initially missing from the root folder, one of the many different POSKY 777 packs I tried came with a copy of that file and it is in the root folder now but I have no idea if it's any good.
  2. It's off, double checked to make sure. I can try removing addons/mods to see if that does anything. The only thing I can possibly think of is there's a file missing, a file in the wrong place, or a file interfering with the operation of the mod.
  3. I've finished scanning through every comment on the page. I can't to find anything related to the EICAS no showing messages. Most are about the textures/model or PFD/MFD display issues, all of which work fine for me. I did find out that the dll.xml was changed correctly and that it was only to get the FMC to work (which mine does) so all of that is not relevant to my issue. The entire mod works fine except for the EICAS, and it used to all be completely operational on my old setup so I'm at a loss for what file is missing or which one is obstructing it from working.
  4. Just got my PC fixed and had to reinstall FSX off steam. I originally had the Posky 777 installed working flawlessly. However, I've reinstalled the exact same pack (https://www.rikoooo.com/downloads/viewdownload/55/806) and now I'm not getting any messages on the EICAS (see attached picture). Note the parking brake is set, the APU is on, and engine 2 is shut down. Normally there should be a ton of alerts and messages but the section is blank and I have no clue what is missing. I checked all the .gau files are there and any other files people say should be there are there. I've checked a ton of websites and no one either has this issue or knows anything about it except for an old thread on this forum. The only possible lead I have is this from the ReadMe: "Open the dll.xml file and copy the contents then go to FSX-->ConfigData and open the dll.xml Paste what you copied earlier to the bottom of the dll" I've checked that file and nothing is different from the orignal dll.xml file. It can either be the lines for the FMC to work like so: -<Launch.Addon> <Name>jb777 Panel Loader</Name> <Disabled>False</Disabled> <Path>Modules\jb777loader.dll</Path> </Launch.Addon> -<Launch.Addon> <Name>jb777 fmc</Name> <Disabled>False</Disabled> <Path>Modules\jb777_fmc.dll</Path> <DllStartName>module_init</DllStartName> <DllStopName>module_deinit</DllStopName> </Launch.Addon> Simply this or something didn't install properly allowing messages to show on the EICAS. Any help would be greatly appreciated especially because this is such an old game/mod.
×
×
  • Create New...