Search the Community

Showing results for tags 'Black screen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • In Memoriam of Tom Allensworth
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • Review Feedback
    • The File Library General Forum
    • The Focus on Freeware Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam
  • FlightSimExpo 2018
    • FlightSimExpo 2018 Discussions
  • FlightSimCon 2018
    • FlightSimCon 2018 Discussions
  • Microsoft Flight Simulator Forums
    • MS FSX | FSX-SE Forum
    • The Microsoft Flight Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • MS FSX Missions Forum
    • MSFS Aircraft and Panel Design Forum
    • MSFS Scenery Design Forum
    • The Paint Shop - The Aircraft Painter's Forum
    • Mesh Scenery Design
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • X-Plane Tips and Tricks
    • The X-Plane General Discussions Forum
    • The X-Plane Scenery Forum
    • The X-Plane Aircraft & Panel Design Forum
    • X-Plane Addons
    • X-Plane Add-On Developer's Forum
  • The Dovetail Games (DTG) Flight Simulator Forums
    • The Dovetail Flight Sim World
    • The DTG Flight School Forum
  • Screen Shots, Videos & The Gallery
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • MOBO | RAM | CPU | HDD | SSD | Desktops | Laptops
    • Monitors | Multi-Monitors | Video Cards | Drivers
    • Hardware Controllers | Joysticks | Drivers
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Official)
    • The PMDG Support Forum
    • FS2Crew Support Forum
    • FSFX Packages Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Virtual Avionics Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • Propair Flight Official Support Forum
    • Icarus Development Forum
    • Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • P3D Tweak Assistant (PTA) and RealismShaderPack
    • The simPlugins Support Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • The SkyPilot FSXAssist | P3DAssist Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • Jane Rachel Whittaker - Blue Sock Studios Support Forum
    • FSReborn Series Support Forum
  • Commercial Support Forums (Unofficial)
    • Photo Scenery Support Forum
    • The TerraBuilder Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • The AS16 and ASCA | Active Sky | Active Sky Next | XPAX Support Forum
    • The OpusFSX Forum
    • Fly the MaddogX Unofficial Support Forum
    • The FTX | ORBX Support Forum
    • Lionheart Creations Forum
    • The Majestic Software | Dash 8 Support forum
    • The Commercial Level Simulations (CLS)
    • The AeroSim Support Forum
    • The VOXATC Support Forum
    • The I-Fly Support Forum
    • The MILVIZ Support Forum
    • Radar Contact Support Forum
    • The Level D 767 | Wilco PIC 767 Forum
    • Infinite Flight Forum
    • The Wilco Publishing and FeelThere Support Forum
    • Night Environment | Black Marble | Blue Marble Forum
    • The SIM720 Forum
    • Infinite Scuba Simulation Forum
  • Virtual Airlines News and Discussion
    • VA News and Announcements
    • VA World!
  • Other Civil Aviation Simulators
    • Terminal Reality's FLY Series
    • FLY! Legacy
    • The Rise of Flight General Forum
    • The AeroFly Simulator
    • The Outerra 3D Planetary Engine
    • The Flight Unlimited Series
    • The ProPilot Forum
    • The FlightGear Forum
  • Digital Combat Simulators (DCS) Forums
    • DCS World!
    • The DCS P-51 Mustang Forum
    • DCS A-10C Warthog
    • DCS Black Shark
  • Combat Flightsims
  • General Combat Flightsims
  • Falcon 4 - Allied Forces
  • Flight Schools
    • The Flight School Hangar
    • So You have Solo'd
    • Preflights
    • Weather - Understanding It and Safe Flight
    • Flight Planning
    • Mountain Flying
    • Float Plane Flying
    • Rotory Winged & Helicopter Flying
  • Freeware Support Forums
    • General Freeware Discussions
    • Little Navmap | Little Navconnect | Little Logbook Support Forum
    • The VATSIM | vPilot | FSInn Unofficial Support Forum
    • The Sweet FX Support Forum
    • The TinMouse Support Forum
    • The TileProxy Project Forum
    • LINDA
    • Desk Pilot - Shared Cockpits
    • Mario Noriega Designs
    • SimLauncherX
    • FreeMeshX Global Support Forum
    • FSLaunchPad
    • PSXseeconTraffic for FSX | P3D
    • Terminal Procedures Forum
    • The FS9 Evolution Forum
    • Ready for Pushback Forum
  • International Language Forums
    • Deutsches Forum fuer die Flusi Gemeinde
    • Türkler için Flight Sim forumu
    • Forum de la Communauté francophone de Simulateur de vol
    • Foro de vuelo virtual en español
    • Forum della Comunità Italiana di Flight Sim
    • O fórum em português
  • Other Forums
    • The Unofficial PSS Forum
    • 777 Studios!
    • Russian Flight Simulation and Aviation
    • Drawbridge Designs Forum
    • VictoriaPlus [Canada] Scenery Forum
    • Other Flight Simulation Software
    • Helicopter and Rotor Head Forum
    • Orbiter and Space Sims
    • Home Cockpit Builders
    • Racing Fools Forum
    • AVSIM User Surveys and Opinion Polls Forum
    • The Captain Sim Support Forum

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Categories

  • New Features
  • Other

Categories

  • AVSIM Publications

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Box
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Forms

There are no results to display.


Found 7 results

  1. I just purchased the Gtn750 and installed it. The Garmin Trainer works fine, but the 750 shows a black screen. I installed it into an AFM Mooney Ovation II that was already set up for the 750. When I was installing, I got an error message "could not move file rxpGtnSim32.dll. I tried various times and thinking it might have had a problem with my antivirus program, I turned that off and tried again. The file error still happened. I typed Ignore and went on with the installation, but of course I get a black screen. Could you send me that file and I'll drop it into it's place? Thanks...
  2. I currently have X-Plane 11.10 installed with the latest version of RXP. I'm trying to use the GTN 650 in Alabeo PA32_Saratoga_II_TC but I'm getting the Black Screen issue. Everything was working fine until ~6 months ago when I had to re-install everything on a new laptop. I've reviewed the posts and followed all the recommended steps but nothing has worked. Latest was un-installing & re-installing all GTN / RXP software and aircraft. I've verified that BAT/Alt & avionics were turned on, checked GTN 1 & 2, Changed settings to be always powered, etc.. The only strange thing I've found is an "[SASL ERROR] Setup error 40963" appearing in the dev consol. Since re-installing everything, I haven't changed any settings in RealityXP.GTN.ini There's nothing interesting in the log files: From rxpGTN.xpl.log: 18/03/25 18:34:37.068 14408 - ] # win.xpl version 2.4.15.0 18/03/25 18:34:37.068 14408 INFO ] From rxpGtnSim.dll.log: 18/03/25 18:34:40.271 14408 - ] # rxpGtnSim64.dll version 2.4.15.0 18/03/25 18:34:40.270 14408 INFO ] 18/03/25 18:36:35.891 03060 INFO ] Any suggestions would be greatly appreciated :-)
  3. Hi People, this has been covered in the topic '[RESOLVED] GNS 530 Pop-up no screen' but I am still having this issue despite thoroughly reading through the associated infos. Based on the mentioned thread I am still getting black screen in the pop-up window GPS with the Carenado planes. I have done the mod for the default Learjet and is working perfectly. Please could someone tell me what I am getting wrong? Here is the panel config of my modified Carenado T210: //********************************************************* // CARENADO CT210M Centurion II FSX // Copyright © Carenado 2011 - All Rights Reserved //********************************************************* [Window Titles] Window00=GPS Window01=Manual Window02=Control Windows Window03=INFO //-------------------------------------------------------- [Window00] Background_color=255,255,255 size_mm=520,378 window_size_ratio=1.000 position=0 visible=0 ident=794 window_size= 0.360, 0.438 window_pos= 0.015, 0.530 zorder=15 gauge01=MPI_GNS!GNS530, 0,0,520,378,1:2:794 //-------------------------------------------------------- [Window01] Background_color=0,0,0 size_mm=1000,1000 window_size_ratio=1.000 position=0 visible=0 ident=793 window_size= 0.440, 0.773 window_pos= 0.520, 0.040 zorder=0 gauge00=T210MManual!manual, 0,0,1000,1000 //-------------------------------------------------------- [Window02] Background_color=0,0,0 size_mm=581,153 window_size_ratio=1.000 position=0 visible=0 ident=796 window_size= 0.321, 0.150 window_pos= 0.020, 0.170 zorder=5 gauge00=CCTC!Control_windows, 0,0,581,153 //-------------------------------------------------------- [Window03] file=info.bmp size_mm=345,157 window_size_ratio=1.000 position=0 visible=1 ident=142 window_size= 0.161, 0.116 window_pos= 0.020, 0.040 //-------------------------------------------------------- [Vcockpit01] Background_color=0,0,0 size_mm=256,256 visible=0 pixel_size=1024,1024 texture=$C340_GPS gauge00=CCTC!Toggle_GPS, 143,188,101,65 gauge01=MPI_GNS!GNS530, 0,0,256,186,1:1:-1 gauge02=MPI_GNS!GNS430, 0,186,134,71,2:1:-1 //-------------------------------------------------------- [Vcockpit02] Background_color=0,0,0 size_mm=512,512 visible=1 pixel_size=1024,1024 texture=$RadiosC114 gauge00=RadioC210!RadioAudio, 0,0,297,57 gauge01=RadioC210!RadioAdf, 0,321,300,75 gauge02=DigTrans!transponder, 0,166,297,74 gauge03=APBK!Autopilot, 0,242,297,78 gauge04=DME!DME_screen, 302,212,210,82 gauge05=CCTC!Temp, 334,338,150,150 gauge06=CCTC!Oxygen, 3,398,115,114 gauge07=CCTC!Gear_light_red, 124,463,40,40 gauge08=CCTC!Gear_light_green, 124,419,40,40 gauge09=CCTC!Panel_annunciator, 301,114,207,93 gauge10=CCTC!Test_Light, 181,461,40,40 gauge11=CCTC!ELT_Light, 181,416,40,40 gauge12=CCTC2!ALTqnh, 490,0,20,20 Day=255,255,255 Night=255,255,255 Luminous=201,64,64 [Default View] X=0 Y=0 SIZE_X=8192 SIZE_Y=3500 Thanks for the kind replies... Geo
  4. Okay so I hope that I am able to have this make sense because this is extremely confusing to explain. So a few weeks ago I downloaded Imaginesims Atlanta scenery for FSX and I had a TON of trouble trying to install it and after awhile I gave it up as a lost cause. So then a couple of days ago I decided that I would try and install it again. So I read through the manuals and scoured the internet and I finally figured out what I had done wrong. After successfully installing it I went up to my FSX tool bar and clicked on "Add-ons" and I found to my horror that everything was gone off of that tab, Couatl, GSX, Addon Manager, Ultimate Traffic 2, etc. The only thing that remained was something called "FSUIPC." I wondered if this would affect my game and it sure did, a lot. So I went to one of my installed sceneries and found out that all the buildings were missing, and the same thing for all the addon airports that used Couatl. It has happened to me before so I was thinking that I'd be able to fix the problem. So I also checked to see if my addon planes were also fine. I loaded up my Quality wings 757 only to find out that all the panels are missing, and outside the airplane some of the landing gears were missing and the flaps were down with the spoilers up. I loaded up my PMDG 737 and the same thing happened (except that there was nothing wrong with the outside of the plane). I am really at a loss here, I have no idea what to do and I don't want to mess with anything to mess it up further. Any help is appreciated! If you need me to elaborate on anything don't hesitate to ask. Thank you!
  5. New problem arose last night, X-plane crashed for the first time, when I restarted, the GTN 750 would not start up. Just black screen. Opened GTN 2, and had transparent screen. Exited out of x-plane and tried opening just the trainer, appeared to freeze, and not turn on, just blank screen, and bezel disappears. Running 6011 trainer, RXP GTN version 2.4.6.
  6. Not sure why but after uninstalling and reinstalling FSX, DX10 fixer no longer works. Was working fine yesterday until I had to uninstall flightsim. Today I reinstalled FSX Steam and tried using the controller, except every time I try to switch on DX10 Fixer, my fullscreen or windowed screen is completely black.. I need help!
  7. I've been having trouble recently with the 737 and 777 when attempting to play online. Both aircraft load up and run perfectly fine in free flight but when I load up the aircraft and attempt to fly online my displays stay black and nothing is clickable, let alone functional. I am running the aircraft on the Steam Edition of FSX. As I recall they had worked fine at one point but for whatever reason, when I attempted to fly the last few days the aircraft do not properly load in multiplayer. It looks like it tries to initialize upon starting up but nothing happens. Is it just me that has a case of misfortune or am I missing something? I have done a reinstall of the 737 but that did not fix anything, and I have all the SDK's installed so I ruled that out as well.