Jump to content

Sign in to follow this  
rsrandazzo

Some Technical Notes on the 757 Installer...

Recommended Posts

Captains-When you install the 757, it is capable of updating your 777 to make it compliant with the newer 757 standards.If you install the 757 on a version of FLY!II that is older than V230, or if you don't instruct the installer to update the 777, FLY!II will crash with a winrun.cpp error....In case anyone has problems with the 757 installation, here are my recommendations...1) (as always) A fresh install of FLY!II.2) Install the 777 (if you own it)3) Update FLY!II to Rich Harvey's V230 patch. (This is important because the 777 replaces the FLY.exe file with a version that is now outdated...)4) Install the 757. (Be sure to check the box that says, "Check this box if you have the 777 installed.)5) The 757 installer will launch a 777 updater that will update your 777 installation to be compliant with the new 757 standard....the installer will then complete the installation of the 757.If you get any winrun.cpp errors, it will mean one of the following things:1) You need to update FLY!II to V230 (or greater when the next patch comes)2) You need to go into your FLY!II/SYSTEM directory and delete the AUTOSAVE.* and DEFAULT.* files.Let us know if you need any additional help!Robert S. RandazzoPrecision Manuals Development Group http://www.precisionmanuals.com/images/coolcap.gifwww.precisionmanuals.com

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...