Sign in to follow this  
Guest Raptors4590

What a cruel world we live in...

Recommended Posts

Its 1:20 here in LA and im up getting a headache thinking about why my GeForce 4 MX 420 doesnt get the graphics it should. I know that youre going to say that its the card's fault but im not too sure, I think its with fs2k2. The two pics I have will show you:(all sliders maxxed) CFS2http://ftp.avsim.com/dcforum/User_files/3d1436a3465564bc.jpg(all sliders maxxed) FS2k2http://ftp.avsim.com/dcforum/User_files/3d1436b246648304.jpgIm getting a headache trying to figure this out, maybe YOU can help me not get a migrane. :)Thx

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Brandon,Am I reading your PC specification right here ? Are you really trying to run a GeForce 4 MX and Windows XP with a 233Mhz Pentium II and 196Mb RAM ? If so, then I'm afraid that your problem has nothing to do with your graphics card, and EVERYTHING to do with your CPU. To be blunt, a 233Mhz processor belongs in a museum. Your GeForce 4 MX will be sitting around tapping its silicon fingers for most of the time, waiting for the CPU to give it something to do. You have a reasonably decent amount of RAM, but trying to run Windows XP and FS2002 on this PC is just asking for trouble.Chris Low,ENGLAND.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this