Sign in to follow this  
Guest Jimbo777

Help w/ install

Recommended Posts

I made a new folder named PMG_737 in documents and unzipped the setup.exe and copied the WO2-4 into it. The WO2-4 came as data files and I could only transfer them from main documents to PMG_737 by copy rather than extract. So, I have all four files in the same folder. I then ran setup.exe and got the message to insert disk#2Did I screw up by simehow not extracting the WO2-4? if so, how do I do that?. Otherise, how can I get this plane installed?Jim BolandJMSBLNDJames@AOL.Com

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

My screen does look like that and I was sure to check use folder names and uncheck FS 2002 required files.Unfortunately, it did it again. Any thoughts?Thanks for the help.Jim

Share this post


Link to post

This will sound really stupid but, when I press alt+print screen, nothing happens. But trust me, my screen looks just like your sceen shot, however the heck you made it.Jim

Share this post


Link to post

Hi Jim,I just press 'Print Screen' (without 'Alt'), then open Paint and press Ctrl+V, and there it is.Anyway, if all four files are in the same folder, there shouldn't be a problem. As it doesn't work for you, there must be something wrong somewhere - that's why a screenshot would be helpful.Cheers,Gosta.http://hifi.avsim.net/activesky/images/wxrebeta.jpg

Share this post


Link to post

Gosta:Many thanks for the advice. Rob Randazzo thinks that the setup files might be corrupt due to downloading them through AOL which apparently has some compatability issues with PMDG. Attached is my screen. Please check it out and comment.Jim BolandJMSBLNDJames@AOL.Com

Share this post


Link to post

HI Jim,the folder looks fine - where is it located on your HD? Sometimes there are problems with running installers from temporary or 'Documents and Settings' folders.If it's an AOL problem, I don't really know how to fix it, except download it on a non-AOL connection... :).Cheers,Gosta.http://hifi.avsim.net/activesky/images/wxrebeta.jpg

Share this post


Link to post

JimYou file names seems to be screwed up!!http://forums.avsim.net/user_files/30602.jpgThey are to be called PMDG737_The_Next_Generation.W0xLook at the attached screenshot. You have some extra dots and numbers in file 2, 3 and 4!!Rename the files according to the above and you'll be fine!Hope it helps,

Share this post


Link to post

Thanks for the feedback. I re-downloaded eveything and it all worked.Jim Jmsblndjames@AOL.Com

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this