Sign in to follow this  
Guest jawbreaker

737 A/T problem after installing the service update

Recommended Posts

hii've read some posts about this, but none of them could answer my question.i have installed the current service update from PMDG homepage, in order to fix that "VNAV disconnect" problem. worked fine, VNAV is now engaging. but unfortunately, the A/T is reducing speed to zero as i engage VNAV. thrust stays at idle until the plane begins to stall, then it's returning to full power (looks like an alpha protection). after recovering the aircraft, whole thing starts from the beginging... (zero power....full power... etc.)FMC is programmed correctly i guess. speed is set to 250 below FL100. FD, LNAV and AP engaged. MCDU speed window is blank (as it should), so is V/S window.several users seem to have the same problem. this is happening since i installed the patch. i also heard that FSUIP could be the problem.removing and reinstalling the 737NG didn't help.so could someone lighten things up for me? is this a REAL BUG, which i have to live with (until another patch is released), or is there a known solution for this? please make that clear.thank you,stuBTW: when taking off with A/T armed and T/O button (screw) pushed, thrust is also going back to idle after passing Vr...

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Stu,Several others have reported this and have fixed it with a new installation. If you have reinstalled after a complete un-install and the problem still exists you may have a corrupted download. If this is the case drop me a note at registration@precisionmanuals.com and I will get you a fresh download link. RegardsPaul Gollnick :-coolTechnical Operations/Customer Operational SupportPrecision Manuals Development Groupwww.precisionmanuals.com

Share this post


Link to post

problem solved...i went trough it one last time, step by step, and cleaned up my FS2002 folder a bit. after a good clean reinstallation, i did my first successfull flight and everything worked just the way i like it! (exept for the poor SID/STAR database)...thanks, this aircraft is one fine peace of work (i can't stop creating screenshots all the time :-)))greets,stu

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this