Sign in to follow this  
Guest labman

Navdata Site

Recommended Posts

Just managed to download and install the new 737 NG and I must say it looks a beautiful aircraft full marks to the PMDG guys. I have been trying to log in to the Navdata site to download the navdata and I cant find anywhere on the home page to log in . Is anyone else having this problem. I also get page not available when I try to download the Sids and Stars.Thanks for any help.labman

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sorry Randy first post here didnt realise you used your real name.I have Zone Alarm Plus firewall and Norton Anti virus , I have tried with both disabled and it makes no difference.Any other suggestions , I am a registered user with navdata. Fraid Im not very computer savvy.RegardsFred Ost

Share this post


Link to post
Share on other sites

Do you get the menu tree bar on the left hand side when you visit the site?Its under the User Accounts section - (press the [+] to drop the list down (sorry if sounds patronising - you did say you were not computer savvy :-)cheers,Ronniehttp://ronnie.vandelaak.com/baw644.gif

Share this post


Link to post
Share on other sites

Hi Ronnie thanks for responding , What I mean by not computer savvy was that Im a relative newcomer to computers.When I access the site my name appears On the top left hand of the site but there is nothing underneath. What I am after is the relevant navdata for the FMC , without which I cant do anything with the FMC.I dont know wether it is possible for someone to send me this data although I suppose this is not allowed under the non distribution clause on the site.Any help would be appreciated.Seasons GreetingsFred

Share this post


Link to post
Share on other sites

I'm having the same problem too. Despite my attempts to enable cookies, set all security settings to low, disable Norton (etc...) ... I'm still unable to see the menus on the Navdata.at page. Interestingly, I have a second PC here and when I log onto Navdata.at with that system, the two menus do appear correctly and I'm able to download the data. I've tried comparing my IE settings on both systems, but they seem identical. It's a bit a of a pain in the "neck" to have to use the other system just for this one download, but at the moment, I can't think of any other settings to try changing on my main system that will make a difference. -Tom Tom Townsend

Share this post


Link to post
Share on other sites

Thanks for the link Ronnie , tried to download and all I got was a blank page. Looks like Im not the only one with this problem. Thanks for your effortsFred :-mad :-hmmm

Share this post


Link to post
Share on other sites

Hi Ramon and Tom its slighty comforting to hear you are having the same problem, if you find a way round please post it , I will do the same.Best WishesFred

Share this post


Link to post
Share on other sites

Guys,deactivate your advertisement blocker e.g. in Norton Security. This was the reason at my PC, haven

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this