Sign in to follow this  
Guest

Radeon/OmegaPlutonium Users--FS2002 phenomena

Recommended Posts

Hello, Maybe someone can help me with a problem, or at least confirm whether it is a driver issue or not. Using either the latest ATI driver (Catalyst 2.1) or OmegaPlutonium 1.02 released yesterday, I get the following weird behavior. If I set up a flight with total overcast from 500' to say 5000' to practice total pea soup ILS approaches, the cloud layer becomes just a white horizontal boundary, from 500' to maybe 510' from cockpit view, 2D and virtual, but from an external view, the plane is correctly in overcast. From the cockpit view, instead of the sky being gray, it is blue, but the surrounding terrain, including Autogen trees on hillsides are pure white! When I reverted to the previous drivers, either ATI xx1071 or the corresponding Omega driver, the overcast correctly returns. Anyone else seen this and corrected it? P4, 2.0, 512 MB RAM, DX8.1, Radeon 8500. It seems like a deficiency of texture storage, but I really have no clue. Changing sliders does nothing. Help!Richard Ball

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Anyone??? There must be a Radeon card out there somewhere!Richard Ball

Share this post


Link to post
Share on other sites

I'm running a Radeon 8500LE and tested that out. The problem appears for me to..it only happens in the VC with prop a/c for me though. All my turbine a/c and 2d pits still display the overcast correctly.

Share this post


Link to post
Share on other sites

Thanks for trying situation out. I have eliminated problem by going to previous driver, but somehow that makes me feel I'm missing improved performance. I will live with what I have now--can run with 2x antialiasing, 2x anisotropy, sliders generally 2/3 to right, framerate locked at 24 fps, and get a nice picture at 1280x1024 resolution. Richard Ball

Share this post


Link to post
Share on other sites

Hi Dick,Part of what you're describing almost sounds like Table Fog is enabled. I remember reading on the Rage3D forums that you have to turn off/disable table fog, save your settings, re-boot and re-do the procedure for the settings to take effect. Might also be worth while to download Rage3D Tweaker to fine tune the card if you don't already have a Radeon Tweaker installed.Mike

Share this post


Link to post
Share on other sites

Mike, A thousand thanks--downloaded the tweaker and you were absolutely right about the "fog table" settings--all is now well, but I have a lot to learn about these video cards. Thanks again.Dick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this