Sign in to follow this  
Guest American 390

737 Autopilot problem

Recommended Posts

Guys, I would appreciate if you could help me out on this problem. For some strange reason, whenever I am up in the air, I try to turn the autopilot on, but it only results in it disengaging a second after. I ran through all the systems, and everything seemed fine. Tried to reinstall the patch but still coming up with the same problem. I am running the aircraft with the new 1.2 patch.Thanks for help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yeah I tried to reinstall the aircraft 3 times using that remover but gave me the same problem.

Share this post


Link to post
Share on other sites

Thanks Randy, but I do believe the generators are already on and functioning.It's weird, it'll go on for a second, the autopilot light flash, but then it disconnects. Then the two CWS L and R indicators light up on the autopilot system status on the EFIS.

Share this post


Link to post
Share on other sites

Are you using the switch on the MCP, and NOT the "z" key? I'm only saying that because I had a problem originally with it.Good luck,- John Drago

Share this post


Link to post
Share on other sites

How low is low? I climbed up to 5000 and still wasn't working. Yes, I am using the MCP.

Share this post


Link to post
Share on other sites

OK Mike, I put on my *thinking Cap* just for you ;) Are you PUSHING anything on TAKEOFF on the MCP at low altitude?? Please tell me EXACTLY what you are pushing etc. Try this, ESTABLISH level flight by hand, makse sure you are above 200 knots, once you are STABLE try engaging the AP.[h4]Best Wishes,Randy J. Smithhttp://www.precisionmanuals.com/images/betaimg.jpg

Share this post


Link to post
Share on other sites

Thanks a lot for helping me out Randy. I climbed up to 5,000, above 200 knots tried to engage the autopilot but still not turning on. I didn't push anything at all during takeoff except the flaps and gear up.

Share this post


Link to post
Share on other sites

Boy that frustrating ;) Ok, did you remove the prior insatllation with the REMOVER TOOL before installing SU2? A/P not staying on as I have seen was because of some systems not engaged correctly like Generators.Also if one pushes CWS at low altitude (below 1500') you must establish level flight (Trimed and speed above 200 to be safe) then the A/P will engage. Other than these reasons Mike I am only guessing..[h4]Best Wishes,Randy J. Smithhttp://www.precisionmanuals.com/images/betaimg.jpg

Share this post


Link to post
Share on other sites

I used the remover only after installing SU2 - Just seems strange becuase I didn't have this problem with SU1. I'm going to fly around a bit, testing some things and hopefully the autopilot will engage this time.

Share this post


Link to post
Share on other sites

Oh Randy, now that I think of it, I DID use the remover tool to get rid of the older version(1.1) and just installed SU2 from there. So basically I uninstalled everything first then installed the SU2 as full. Is this okay?

Share this post


Link to post
Share on other sites

Hrmmm, When all else fails blame the pilot! LOL. I noticed that your overhead is not correctly setup for after TO checklist, example the CABIN ALT and ENGINE START switches and landing lights. So my logical question would be, what are you doing when you set up your PRE FLT MCP and other items? We need to eliminate everything here so please do not take my asking about this stuff wrong, if I knew how you flew etc I would not have to ask! Cheers, [h4]Best Wishes,Randy J. Smithhttp://www.precisionmanuals.com/images/betaimg.jpg

Share this post


Link to post
Share on other sites

Yah And the darn PASS SIGNS are off..The FAA would fine you for this...And it wouldnt look good to your superiors.

Share this post


Link to post
Share on other sites

Are you running FS with the latest fsuipc (i think it is 3.xx9)David P.

Share this post


Link to post
Share on other sites

Hi!Unfortunately I didn't look at this thread sofar because I was experiencing the SAME problem and managed to fix it by changine tons of FSUIPC setting :-)Make sure your "reverse trim sense" option is disabled.If it still doesn't work, I can send you my ini file.Good luck,Mark

Share this post


Link to post
Share on other sites

Thanks a lot everyone - The problem seemed to be with the new FSUIPC options, set them to default and the autopilot now engages! :)

Share this post


Link to post
Share on other sites

and in regards to your picture, you left power selection at standby and i am not sure if this does not cause any troubles later.cheersHolgerEDDK

Share this post


Link to post
Share on other sites

This may sound stupid but where are all these settings for the FSUIPC located? As the only things that are alive in the MCP since I updated to SU2 are the FC switch and the Throttle Arm switch, all else is dead. Thanks - Terry McArthur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this