Sign in to follow this  
Guest jase439

Question About 2D Side Views

Recommended Posts

I noticed earlier that the 2D side views do not stretch to cover the full width and height of the display. There is an edge along the bottom and right-hand side of the display which allows the underlying scenery to show through. Nothing in the BMP or the panel.cfg jumps out at me as being incorrect. A video card issue, perhaps? Running an ATI 9800XT.Jason Barlow

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Jason,I just noticed your post, as I have the same problem, but only in FS9. In FS2002 the side views are fine. Did you find a solution?I have only noticed this with the PMDG planes so far.I have a GeForce4 Ti4800 SE.Graeme Butler

Share this post


Link to post
Share on other sites

Hi.I have this nuisance too. One can fix it by pressing ALT+ENTER.However, I then risk the "Mouseballet" and total black screen, which in its place is fixed by changing AA, Render to texture, or Transform and light under "Hardware" settings. (Small grrrr :)I would really like to see a more permanent fix/workaround.Specs:WinXP ProAsus GF 4400 TI1024 Mb RAMP4 2,5GhZThink I should mention a piece of software called "StyleXP"I have tried with lots of different drivers.http://home.monet.no/~amadsen/images/FsScreenshots/error.jpgPS! During the flight in the pic. I had the most extraordinary landing in Denmark with 30 Knops crosswind. Had to replay it over and over, forcing my girlfriend to watch..Hehe

Share this post


Link to post
Share on other sites

I haven't found a solution - but have noticed that the problem is introduced on my system after accessing the "auto-hide" menu bar. When you access the auto-hidden menu in full screen mode, the viewport is resized - and then resized again when the menu disappears. For some reason the 2D views do not get restored to their proper height after this.Could have something to do with my resolution: 1280x960. I have not tried other resolutions yet.J

Share this post


Link to post
Share on other sites

I tried a few different resolutions, but the effect is still there. I think FS9 has a problem with the placement of these fixed view bitmaps. It is as if it has been offset by a pixel width at the bottom and the right hand side. I need to verify this with another aircraft panel.

Share this post


Link to post
Share on other sites

I thought I would bump this up, as I have the same issue in 2004 or "FS9" if you like. Only the non forward 2D views though, not the main forward panel.I would like to add that this issue is also present in the Beech 1900D's 2D views in FS9.Cheers,Roger

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this