Sign in to follow this  
Guest Andrew

CH Pro Pedels(USB ) (Toe brake problem.) need help

Recommended Posts

Hi I got myself setup with the Ch ProPedals and the CH Pro Yoke (Both USB) and am haveing lots of fun in FS2002. However the toe brakes are a problem, the left one works fine, but if I use the right one the FS2002 brake message shows on the screen and then only goes away when I apply and release the parking brake.Then it comes back.Ive tried the sensitivity settings and adjusting them with the new FSUIPC 2.8.7dll, but have had no luck. I just start my Takeoff run and then go round and round in circles. Anyone got any Ideas what I maybe doing wrong.Thank you, Andrew SimmonsSystem isAthlon 1.4ghz Asus A7V266 mobo 512mbs DDR ramGeforce3 TI200 64mbsDDR (28.32 drivers with forced MULTIRES refreshrate program) (I cant stand anything less than 85hrz as I get headaces)80gig Seagate drive19inch Siemens monitorTNT2 for the second 15inch monitor (Panel views only ,ie, no 3D views)CH Pro Rudders and YokeSB Live Drive sound card.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had something similar to this happen to me before. It was so long ago, however, that I cannot really remember what I did to solve the problem. I would start by checking the rudder assignments and settings within FS2K2. See if a setting has been changed inadvertently, I have seen reports that this can happen. If all else fails, remove the configuration file to a backup folder and restart MSFS. It should create a new file.

Share this post


Link to post
Share on other sites

Andrew,Go into the assignments, Joystick Axes, pick your Pedals as the Joystick Type, scroll down to Left Brake Axis and check (turn on) the Reverse checkbox. More than likely it is already checked in your case. That's why it works properly. Scroll down and do the same for the Right Brake Axis. That's probably the reason it isn't working. This should fix it.

Share this post


Link to post
Share on other sites

Still no good, further more I noticed the the rudder seems way to sensitve to the point of being almost impossible to keep the aircraft strait on the the takeoff run in anykind of cross wind. But maybe thats just me being used the a joystick.Any other ideas.CH install v1.3

Share this post


Link to post
Share on other sites

Andrew,A shot in the dark as my CHPRO Pedals work OK.In your original msg you say you have tried setting the pedals via FSUIPC, did you change the settings in fs2002.cfg as mentioned in the docs that come with FSUIPC?When you move the toe brakes with FSUIPC joystick settings open do they both show a similar change in numbers, they should do?In particular did you set the axis scale and null values as suggested and very important, did you put the 'LOCKED=1' in the cfg file?Make sure the rudder and toe brakes are not still assigned to a key in FS.Regards the rudder, have you left a null zone at each end of travel as suggested in the FSUIPC docs, this *may* cause the rudder problem?Hope you get it sorted 'cos flying with pedels is much easier than anything you may have used before.Best of luck.

Share this post


Link to post
Share on other sites

Sorry all but im just plain stupid or at least blind as a bat, I did not notice the fact that I needed the click on different parts of the CH Programs picture, you know the one that shows the differnt items you have connected. I Mean I spent about 3 hours trying to get a good feel from my rudder pedels and was actualy setting the toe brakes up and not the rudder all the time.Anyway its now perfect, Thanks to all involved in the thread.Andrew Simmons (The idiot)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this