Sign in to follow this  
Guest PhilC

The Eagle has landed - Service release available

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

I just downloaded the service release and found the stack to be ok, could already have been fixed?Copy and past this to your panel.cfg, below window01:file=CommPanelBG.bmp size_mm=399,264window_size_ratio=1.000 position=2visible=0ident=RADIO_STACK_PANELgauge00=C421NJ1!AUD, 0, 2, 399, 76gauge01=C421NJ1!AP, 16, 77, 368, 86gauge02=C421NJ1!XPN, 13, 161, 376, 103The flight director works great, just shot an ILS approach into EDDV in a quarter mile vis and 12 knots crosswind. At DH I was in a good landing position, landed spot on.Best Regards, Uwe

Share this post


Link to post
Share on other sites

Thanks for posting the link, Bob. Got it and will check it out.;)

Share this post


Link to post
Share on other sites

Uwe or anyone else,Were you able to access the ADF needle by clicking on the HSI glass? When I do that I get the expanded instrument view and nothing more. I'm quite sure this is one of those dumb things I'm doing wrong but at least I read the README file this time! Thanks!David

Share this post


Link to post
Share on other sites

Unfortunately, I tried this and its exactly the sameentry as I have already. Still pasted it in as a replacement(who knows why things work..) and still same problem.Eric

Share this post


Link to post
Share on other sites

Are you loading up a flight that was previously saved with the 421 as its aircraft? If so, it may be loading the window configurations and sizes as they were saved in the flight, before the patch was applied. Try loading the default flight at Miegs with the 172 (or is it the 182? no matter) and then load up the 421.Let us know if that helps,jkvato1.jpg

Share this post


Link to post
Share on other sites

It's a right-click! I knew it was something stupid! Please disregard!David

Share this post


Link to post
Share on other sites

After installing the service pak, it appears that many of the top row of gauges in the VC cockpit are back to 512,512 pixels instead of the 1024,1024 option which made them much clearer. I'll need to run back through the archives to see exactly what panel file needed the changes, unless someone has info here.L.Adamson

Share this post


Link to post
Share on other sites

There still is no Nav2 radio or am I missing something? Also havent tried it yet but didnt read anything about audio when you disengage the A/P. Kilstorm

Share this post


Link to post
Share on other sites

great patch, nothing seems to be wrong here, but maybe its because i havent tinkered with all of it yet, thanks anyway

Share this post


Link to post
Share on other sites

I think it is pixel_size( in the panel.cfg ) - there are 2 or locationswhere it it listed.//--------------------------------------------------------//------------------- VIRTUAL COCKPIT 1 ------------------//--------------------------------------------------------[Vcockpit01]Background_color=0,0,0 size_mm=1024,1024visible=0window_size=1.000, 1.000pixel_size=1024,1024texture=$VCockpit_1window_pos=0.000, 0.000- Myles

Share this post


Link to post
Share on other sites

Yes, I couldn't find the exact post in the archives, so between a number of hints in several postings, I changed to 1024,1024 on VC cockpits 1,2,&3. The last two were for 256,256 which I left alone. At least it worked!L.Adamson

Share this post


Link to post
Share on other sites

Did anybody ever solve Eric's original problem? I loaded the updated Eagle today and had the exact same problem with the radio stack. Panel.cfg looks OK and I created a new flight using the updated 421.Any ideas?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this