Jump to content

Sign in to follow this  
Jeff Nielsen

FMC "not in d-base"

Recommended Posts

This has probably been asked before. I can't input any data into the fmc because I get the following error "not in d-base". I have all the latest d/l's etc. Any help here?Thanks.

Share this post


Link to post
Guest ba747heavy

Sounds like your Nav data isn't installed right. Go to www.navdata.at and install the PMDG/767PIc navdata.

Share this post


Link to post

Thanks for the reply...I had the sid/stars but not he AIRC...now I 've tried installing in both pmdg directories (sid/star) and regular but no luck...I just need to figure out where they go..lolThanks gain.** I managed to get the data in the right folder...just there are no sid/stars that show up **

Share this post


Link to post
Guest ba747heavy

AIRAC should be installed in the FS9FMCWP dir. If you point the installer at the base FS9 dir you should be set.And your SID/STARs should be showing after you enter a dep and arr airport on the FMC RTE page. I would suggest making sure you have tons of files in your FS9PMDGSIDSTAR dir. All of those files should be plain text, with airport ICAOs as the filename.I hope this helps :)

Share this post


Link to post

Fred,Everything's in working order except the FMC won't load the sid/stars which are in the proper folders, etc. Weird.Thanks again for the help, maybe you can figure out why I get no sid/stars.BTW, I'm still getting that line 182 error.

Share this post


Link to post
Guest ba747heavy

Jeff,Wierd. If the files are in the proper folder, then the FMC should be loading them(in theory anyway ;)). Are you entering the DEP and ARR ICAOs on the RTE page? That is the only thing I can think of. If that isn't it then I am at a loss. :(

Share this post


Link to post

Yep, sure am...I also noticed that when I tried to update the whole aircraft I got an error message stating a gauge could not be updated.

Share this post


Link to post
Guest ba747heavy

Ahh, that message is never good. What you will probably need to do is uninstall the whole plane(using the remover utility on the PMDG website), and then reinstall. You might need to reinstall the SIDSTAR database, but the AIRAC cycle should be ok. Then see if the FMC works as expected.

Share this post


Link to post

Fred,I uninstalled and re-installed + all the service packs, except the last one (I tried again and the main.gua is not valid). Anyways I saw exactly what happened. The runways showed up before I put the sid/stars back in. When I put the sid/stars in the folder the runway info dissapeared and still no sid/stars.I really don't know what to do at this point. It think the a/c is just going to have to sit on the hard drive till the 747 comes out I guess. I can't remember when I d/l the 737 the first time so I'm not really sure what service packs are valid and/or needed. Oh well, thats how it goes with FS. We'll see if we can have near the good luck with our first aircraft as you guys have. Gotta run and make sure the guys are still working on getting the LCY '04 edition and KC sceneries ready to go...lol :-) I'm sure it's just me and my system and FS and not you guys.Thanks again.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...