Jump to content

Sign in to follow this  
Guest PH-MCV

Route Disco

Recommended Posts

Guest PH-MCV

After using the removal tool and reinstalling the pmdg 737NG 600/700 1.3 I get route discs when I use an airway. When I remove the disco, it comes back inmediatly.Reinstalling FS9 did not solve the problem, tried navdata 0304 and the latest 0404. 0304 was always working correctly before the removal tool.Hope someone has a solution.Kind Regards,MarcelAttached: two pics witch shows what I mean.PIV 3Ghz PrescottMSI 865PE NEO2 PFISR1024MB DDR PC3200 Corsair CAS2.5 DUAL CHANNELFS9Windows XP (SP1)

Share this post


Link to post
Guest EISN_CONTROL

On the Legs page, notice the distance to Woody is 0,0.This is probably what's causing the Disco, try choosing a waypoint further along the airway or exit it before Woody.Just a guess ;)John http://homepage.eircom.net/~eamonnmca/images/logo_ba.JPGwww.bavirtual.co.uk Senior Captain Simflight.com Staff Reviewer

Share this post


Link to post
Guest Buck Bolduc

I hope I got this right!If you put Woody in the scratch pad (by selecting it) then press the LSK with the disco it should remove it and put Woody in it's place.If that dont work try hitting the Delete key, which will be in the scrach pad, then hit the disco LSK.I remove disco's so natrully now I hardly think about what I'm doing.When I first got involved with the FMC I was all screwed up and plagued with those pesky disco's.Practice makes perfect, you will get their, trust me on this!Regards

Share this post


Link to post

I can't reproduce this problem.I have inserted on the route page direct to LEKKO, then via UB31 to WOODY.This picks up LARAS in the legs page and WOODY, WOODY being 209deg and 29nm from LARAS, and no disco's.I'm using the latest navdata.Are you entering the route yourself or using a saved flightplan?Try re-installing the latest navdata.Simon

Share this post


Link to post
Guest PH-MCV

I know how to remove DISCO's, normally it is working without any problem. Reinstalling Navdata's also did not help :(

Share this post


Link to post

We need more information Marcel if you can please. Please give the exact routing (leave nothing out) to make sure that it is just on your machine and then we can determine what else needs to be looked at.[h4]Best Wishes,Randy J. Smithhttp://www.precisionmanuals.com/images/forum/betaimg.jpgAMD 64 3200+ | ASUS KV8 DELUXE | GFORCE 5700 ULTRA @535/1000 | WD SATA 80 GIG | 512 DDR 400 |

Share this post


Link to post
Guest Buck Bolduc

My apologies.I thought you were a newbie with regards to the FMC.Regards

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...