Jump to content

Sign in to follow this  
Guest swest

FMC Display Settings Problem

Recommended Posts

Guest swest

I'm not sure what's happening here, but here's my situation. First, everything has worked beautifully in the past with the 600-700. I downloaded the new plane and began to have a problem with the FMC. I was entering numbers when I realized the 0 was an 8. And there are other numbers that were not correct. After deleting the config file and trying a couple of other things, I stumbled on what is happening. When I use a screen resolution of 1280X800, that is when the problem occurs. If I use a screen resolution of less than that, which I really don't care for, then the numbers are correct. I don't reboot or reload the program, the problem either occurs or goes away as I change the display settings within FS. Can anyone help? Thanks.Steve West

Share this post


Link to post

I gona order this package today.I want to try something. If you want to make a reinstall of the -800/900 series and then try again the 1280x1024 let me know.Thanks,

Share this post


Link to post
Guest swest

PMDG support help still needed! I've reinstalled the plane and tried everything. Here is the situation. I have a powerful laptop, haven't had a desktop for two years, that has a Radeon 9600/9700 graphics card. It has three resolution settings. The highest is 1280x800 and the next is 1024x768. Keep in mind that EVERYTHING on this machine worked fine with the NG until the upgrade.At that time, when flying the plane with a resolution of 1280x800, the FMC when clicking on the numbers gave the wrong numbers. The first two rows of numbers are correct, then rows three and four generate the numbers from the row above them. In otherwords, clicking on a 7 gave you a 4 and clicking on a 0 gave you an 8. If I change the video settings to 1024x768, everything works fine. The PROBLEM there is that the text is not as sharp as in the higher setting and is hard on the eyes.As I mentioned, everything was fine until I did the upgrade. The download of the upgrade was fine, the installation was fine, the plane looks great, BUT I have this one problem.Can anyone please help? Thanks.Steve West

Share this post


Link to post
Guest swest

Thanks Anthony. That worked. I don't know why I didn't think about it except that it was late last night and I was so surprised. I have all of your FS planes and really enjoy them. I'm looking forward to flying this. Thanks again for your help.Steve West

Share this post


Link to post

1280X800 is definitely a non-standard resolution - weird for sure. Just so everyone knows, I'm running it just fine in 1280X1024 - no problems!

Share this post


Link to post
Guest JoJoDawg

Yeah I had the same problem last night when I had changedthe size of the FMC. I just kept making it bigger until a 0would show up instead of a 8.By the way sweet plane PMDG. GJ

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...