Jump to content

Sign in to follow this  
Guest Douwe

overhead panel problem

Recommended Posts

Guest Douwe

Once the cockpit is loaded in 2d view and clicking on the O the overhead panel is visible.Clicking the M on the overheadpanel has no effect than. The overhead does not move away. Only solution is to undock the overhead to my second monitor. (Or close the undocked panel)It will make the 2d view visible.Did not have that problem with the 600/700. it begins after installing the 800/900 and happens now in the total 737 family.Any idea what is causing the problem?mu syst; P2.4 1024 intern FX5700 256mb By the way; Great plane !!!!!Douwe

Share this post


Link to post

Hi Douwe,Could it be a setting under the PMDG menu somewhere, but I guess you already checked there?

Share this post


Link to post

Check under the Styles-Various menu, to see that you have NOT checked the "MULTI-MONITOR" check box...Cheers,

Share this post


Link to post
Guest Douwe

Richard and Lefteris,problem solved. It was yes indeed in the styles menu. various and the checkbox for multimonitor.Thanks for your quick reactionsDouwe:)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...