Jump to content

Sign in to follow this  
Guest Erups

Graphics messed up after ALT+TAB to Windows

Recommended Posts

Guest Erups

Usally this happens when there is a videocard issue.Be it some strange driver setting or more common some overclock.I also experienced such problems with AGP set to 8x (now at 4x).Do a check on this, check gpu temperatures, even if ti4800 isn't that much of an oven...BRClaudio

Share this post


Link to post

Find it strange though since I like I said haven't changed anything lately, no driver changes, no driver setting changes, no changes with regards to o/c.Anyways, thanks for replying Claudio. Will start digging deeper into this and see what I can find.

Share this post


Link to post
Guest Erups

>Find it strange though since I like I said haven't changed>anything lately, no driver changes, no driver setting changes,>no changes with regards to o/c.Sometimes only a couple

Share this post


Link to post

:-) Maybe you're right...and maybe it's a sign that it's time to buy a new graphics card fast enough you don't need to o/c it to get a decent framrate.Anyone tried the new Nvidia and ATI cards with the PMDG 737 yet?

Share this post


Link to post
Guest Nickman

Before you start buying expensive video cards, uninstall the drivers (or roll back if you have XP), then download the latest from nvidia.comNick B.http://www.precisionmanuals.com/images/forum/800driver.jpg--AMD Athlon XP 3200+ @ 2.2 Ghz400W Power supply3x 80 mm Case FansSoyo VIA KT600 Dragon PlusnVidia GeForce FX 5200 128 mb2 x 512 PC400100 GB Western DigitalMicrosoft Sidewinder Precision 2

Share this post


Link to post

Hi,On two flights in a row now my graphics got all messed up after ALT+TAB'ing out to Windows and then ALT+TAB back to FS again (see attached pic). No matter what I do I can't get any other view after this has happened, all I can do is quit the flight and start all over again.This has never happened to me before, could it be anything with the interim SU that I applied...? Part from that I haven't modified my setup in any other way and like I said - this is all new to me and anything but fun when you're flying online...Anyone have any tips or experienced anything similar?http://forums.avsim.net/user_files/77372.jpg

Share this post


Link to post

I will give it a try when I get home. Have been using a driver set from Omega Corner which has given me much better performance than the Nvidia drivers and until now everything has worked just fine but it's worth a try to see if it makes any difference.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...