Sign in to follow this  
rsrandazzo

Have a few new questions

Recommended Posts

Preston-I replicated the procedure you describe about- and allowed the airplane to sit on the GPU for 70 minutes... No problems noted.Paul also did a test following the normal startup procedure- including hand programming a full route clearance on the FMC...appx time on GPU and APU...30 minutes....Couldn't duplicate the problem you describe....On the other hand- you DID pick up on a small error in the model update... The taxi light was missing from both the 600 2D and the 700 2D... The version currently in the download library is fixed.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Okay, I downloaded the brand new updates and installed them. First thing I noticed: no longer does ground power stay working for more than a couple of minutes. What I mean is, normally I turn the BAT to on, then switch the BAT bus to auto, then click on ground power (if it is lit). Then I turn on the hydraulics, the probes, and the yaw damper. Then I switch on the APU and wait for it to get up to speed, then turn on the A/C. But after a minute or so, then plane's ground power shuts off and the light goes away. Maybe I have been doing it wrong this whole time, not quite sure, maybe someone can tell me. Also, this is the more important problem that I bet many people notice: In the 2D panel view (don't know about the VC view yet) of the 600 (that's the only one I have tried so far), the taxi light from the front wheel no longer shows up, and definitely doesn't turn. Viewing from the outside, you can see the light fine and it turns when you turn, but not from the cockpit looking out. I am almost positive that this happened since I installed these two fixes that came out today (7/29/04).

Share this post


Link to post

You know, I have probably gone about the procedure the wrong way the whole time. After the APU is on and running, am I supposed to switch the two levers above the APU guage to the down position? If so, then I have been totally wrong. I have in the past normally just ignored those levers, including the ones underneath the "GEN" in that same little area.So I should download the .exe again and it should be fixed?I have a new problem (sorry). I can't get the new liveries to work properly. I downloaded them and installed them (after installing the new fixes) and ran the .bat file repeatedly in each folder just to make sure, and they still won't work. I have tried the air berlin dreamliner livery and the boeing corporate livery up 'til now. What am I doing wrong?

Share this post


Link to post

I just tried it again and here is a screenshot of what my overhead looks like just after the ground power stops working. And just after this, maybe 30 seconds, the ground power available light pops back on and I can switch it on, just to have it fail soon after that.http://forums.avsim.net/user_files/86064.jpg

Share this post


Link to post

"I have a new problem (sorry). I can't get the new liveries to work properly. I downloaded them and installed them (after installing the new fixes) and ran the .bat file repeatedly in each folder just to make sure, and they still won't work. I have tried the air berlin dreamliner livery and the boeing corporate livery up 'til now. What am I doing wrong?"Here's an update, it's only the 2d panel versions that won't show up. I get the plane with no paint. The VC and VC+Cabin versions both work fine. So I imagine I can just do some copy and paste, but I don't know which to where. Thanks for all your help!

Share this post


Link to post

Hmm I can read out that your engines are most probably running at the moment. But why do you need external then?Maybe your external power is disconnecting because you have disengaged the parking brake for example?

Share this post


Link to post

No, the engines aren't running yet. But I have realized that I just have never fully understood the power management, and now I think I do. It seems to work fine now, because I do a few things different. Thanks for the help.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this